Beautiful Widget issueSupport


Last Updated:

  1. eggdrop

    eggdrop Active Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    43
    Likes Received:
    2
    I can't get this to display farenheit. Is anyone having this issue?
     

    Advertisement
  2. jw nyc

    jw nyc Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    94
    Likes Received:
    6
    Happened to me earlier today. Deleted and toggled the Celcius setting and then re-added. It worked again.
     
  3. Air Force One

    Air Force One Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    401
    Likes Received:
    55
    it's working for me. when applying the widget make sure and UNCHECK the celsius option and make sure and press the SAVE and APPLY button at the bottom of the settings page or else the changes will not take effect.
     
  4. eggdrop

    eggdrop Active Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    43
    Likes Received:
    2
    Ok, so when I deleted it refunded the app. Now I have to do it again. I was making sure that celsius was unchecked and hitting save and apply and it continued to display celsius.
     
  5. jw nyc

    jw nyc Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    94
    Likes Received:
    6
    LOL I meant deleted from the home screen not from the market.
     
  6. eggdrop

    eggdrop Active Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    43
    Likes Received:
    2
    Crap
     

Share This Page

Loading...