Beautiful Widget IssuesSupport

Last Updated:

  1. liquidsmoke

    liquidsmoke New Member This Topic's Starter

    Sep 14, 2010
    Likes Received:
    First off, just want to say..I love this app. Couldn't live without it.

    So here are the issues im having.. While the app is running on my screen, I could tap the date to open calendar, the weather to open the weather, and when I hit the clock, it went to alarm. (I LOVE THAT!) Soooo.. now, when I press the clock, it opens the clock/weather/alarm screen (ugh). I have gone into the settings and tried to adjust the clock behavior after pressing it, but there is no shortcut to "alarm". I recently installed LauncherPro, but am unsure if this is what caused it. I also did a factory reset to try to help my phone lag out. (it totally worked)

    I completely uninstalled it, and removed it from my sd card, then reinstalled, and still have the same problem. Any thoughts? Thanks guys.

  2. Thornfullessrose

    Thornfullessrose Well-Known Member

    May 20, 2010
    Likes Received:
    Mine used to go to alarms too. I don't what changed. Could have been a beautiful widgets update or something.

    Doesn't bother me though since the alarms is still on the clock screen it brings me to. its only and extra push to get to alarms.
  3. Shadowtech

    Shadowtech Well-Known Member

    Dec 29, 2009
    Likes Received:
    Hmm, I am running the latest BW and when I click on the clock it still goes straight into Alarms for me.

    Maybe go into settings for the shortcut and just clear whatever selection you made? I think by default it goes to Alarm unless you change it. Mine probably works because I just left it alone in the first place.
  4. Tim K

    Tim K Well-Known Member Contributor

    Nov 2, 2009
    Likes Received:
    Its not a BW issue. Its a change in Froyo. There is no longer a separate "Alarm clock" application in Froyo....just the Clock app which contains the alarm clock. If you want it to load an alarm clock directly, you will need to find a 3rd party alarm clock app and set this as the app to run when you touch the clock in BW.

Share This Page