Beautiful Widgets and Froyo 2.2 Rom question


Last Updated:

  1. hexon

    hexon Well-Known Member This Topic's Starter

    Joined:
    Jan 25, 2010
    Messages:
    165
    Likes Received:
    8
    I've noticed that when I click on the time, the alarm no longer comes up like it used to in 2.1. I couldn't find a way to set it to do this in the settings either. The only "fix" I found was to download a 3rd party alarm off the market and set that application to open when I click on the time. Anyone else having this problem?
     

    Advertisement
  2. Fabolous

    Fabolous Superuser VIP Member

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    Email the developer!
     
  3. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    I have BW set as follows:

    Time --> Clock
    Date --> Calendar
    Forecast (when looking at weather) --> Radar Now.

    I just tried all three, and all three worked perfectly fine.

    2.2 has the new clock panel with the alarm clock in the bottom left corner, looks a lot like the new multimedia dock I suppose, so if it was going directly to alarms before, I suppose that your previous ROMs had the 2.0 Clock / alarm panels. I think (but am not 100% sure) that with 2.2, until the ROM gets remixed and such, that you're gonna be stuck using clock as I do.
     
  4. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    It still works. But I always have to install the 2.0.1 alarm clock that I like so much for it to work the way I want it to. You can try going into BW's config screen and under "When Tapping Time", just tap on "Clear" and try that setting.
     
  5. inssane

    inssane Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    +1
    Similar setup and it works on 2.2
     

Share This Page

Loading...