Beautiful Widgets - Battery hog?


Last Updated:

  1. Uker

    Uker Well-Known Member This Topic's Starter

    Joined:
    Jul 7, 2010
    Messages:
    69
    Likes Received:
    0
    I am trying to figure out what is draining my battery.

    Looking at the battery usage it says: Display 90%. My display is at 15% brightness. Shutdown time is 2 minutes.

    I installed Beautiful Widgets yesterday. Is this the culprit?
     

    Advertisement
  2. dB Zac

    dB Zac Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    313
    Likes Received:
    10
    I have been getting 20+ hours out of my phone and I have beautiful home on my home screen
     
  3. jdk33

    jdk33 Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    211
    Likes Received:
    37
    The battery usage screen will show you what app is using most of your battery. If beautiful widgets isn't showing up, it's not the problem.
     
  4. 2009m6

    2009m6 Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    315
    Likes Received:
    51
    +1

    i have 4 other widgets always running as well. Uker, perhaps your battery is the issue? see if vzw can provide you with a new battery, or new device altogether:)
     
  5. Uker

    Uker Well-Known Member This Topic's Starter

    Joined:
    Jul 7, 2010
    Messages:
    69
    Likes Received:
    0
    Here's another puzzler that may be killing the battery.

    I'm new to the Android OS, so please bear with me.

    When I start Advanced Task Killer. I see many apps running that I never started. Such as Skype mobile, Amazon MP3, Social Networking, Music.

    Could these be the killers?

    I'm down to 44% battery. This morning at 8:30 (3 hours ago) I had 100%.
     
  6. 2009m6

    2009m6 Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    315
    Likes Received:
    51
    they are just cached so they can run quicker, if you do decide to launch them.

    i really think your battery is screwed up. alot of us are running similar setups and experience no issues, while others have. A simple swap is in order for you...i think its in your best interest to do so.
     
  7. kapstone

    kapstone Active Member

    Joined:
    Jun 29, 2010
    Messages:
    39
    Likes Received:
    4
    Did you install the update? If not, when the battery gets to the yellow - lke 35% restart it. My guess is when you restart you will have 70% or so left...worked for me
     
  8. Uker

    Uker Well-Known Member This Topic's Starter

    Joined:
    Jul 7, 2010
    Messages:
    69
    Likes Received:
    0
    Update installed last night.

    Thanks for all the help so far.
     
  9. chris5135

    chris5135 New Member

    Joined:
    Jan 24, 2010
    Messages:
    4
    Likes Received:
    0
    2 minutes is a long time change it to a minute or 30 seconds
     
  10. rossmathis

    rossmathis Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    608
    Likes Received:
    79
    Not if you're watching Inception. :)
     
  11. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    It may just be the battery reporting problem. Once you get the 604 update, the battery consumption should settle down.
    My battery consumption
    1st day I got 12 hours
    2nd day 6 hours (twice), battery pull that night
    3rd day 12 hours+ (still had 40%, WOW!)

    I also turned off Background data 2nd night:
    Setting / Data Manager / Data Delivery / Background Data

    Not sure if it helped. Everything still updated. Beautiful Widgets, recv calls, texts, GMail. Only thing I found it affected was the Market. The Market prompted me to turn it back on before I could go into it.
     

Share This Page

Loading...