Beautiful Widgets Home issueGeneral


Last Updated:

  1. Tobers

    Tobers New Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    1
    Likes Received:
    0
    I got the OTA update and decided it was time for a change on my home page and decided to try a different skin for my Beautiful Widgets home. I went to download skins and while the list appears, there are no images. Then when I download them it says "downloading" but nothing appears on my installed list or sdcard when I look with my computer. If I try to delete a skin, it doesn't go away and I have to remove it with my computer. I hit "save and apply" like I should to no avail. I can save skins already downloaded but can't seem to download more or remove the ones I already have. I haven't changed the skin much since downloading it a while back so I don't know if this problem appeared with the OTA update or has been one hiding for a while. :confused:

    Does anyone have any suggestions? I have the latest update that appeared after the OTA update. If I uninstall it and install it again, will I be charged for it?

    Thanks all for your help! :)
     

    Advertisement
  2. Ebaneezor

    Ebaneezor Well-Known Member

    Joined:
    Mar 27, 2010
    Messages:
    137
    Likes Received:
    17
    delete the apparently, then reinstall it.
     
  3. Ebaneezor

    Ebaneezor Well-Known Member

    Joined:
    Mar 27, 2010
    Messages:
    137
    Likes Received:
    17
    besides, the above tip. It might be wise for all getting the ota to follow Friscos phone reset advice.
     

Share This Page

Loading...