1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Bell Firmware 1.5 Backup ??Support


Last Updated:

  1. matrix2831

    matrix2831 Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    13
    Likes Received:
    0
    I'm flash my Bell Mobility phone with Firmware 1.6, and after No Sleep issue and another small bug, i want to return to Original Firmware 1.5.


    But i'm not take a backup of mine before flash it :(


    Anyone here make a backup of Bell Firmware 1.5 ? :confused:
     

    Advertisement
  2. S4STER

    S4STER Member

    Joined:
    Mar 1, 2010
    Messages:
    5
    Likes Received:
    0
    I have an unmodded Bell Galaxy, I could upload the firmwar if you told me how to back it up.
     
  3. Snazzy

    Snazzy Well-Known Member

    Joined:
    Jan 13, 2010
    Messages:
    460
    Likes Received:
    37
    Read through the sticky thread Bell Canada users and Brazilian Users - Galaxy 7500L

    Luckily the clever Brazilians were able to post up a 7500L firmware the Canadians can use as a recovery if needed. I haven't tried it yet as I am pretty happy with 1.6 but I would not have upgraded if this rollback solution was not available.
     
  4. S4STER

    S4STER Member

    Joined:
    Mar 1, 2010
    Messages:
    5
    Likes Received:
    0
    Do you know where i can find step by step instructions for this update. i really want 1.6, im running Windows 7 x64
     
  5. pedror

    pedror Member

    Joined:
    Feb 17, 2010
    Messages:
    8
    Likes Received:
    1
  6. matrix2831

    matrix2831 Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    13
    Likes Received:
    0
    I need the Original Firmware 1.5 of Bell Mobility because, the Firmware 1.6 is lag, the phone WiFi don't sleep when the screen is off, and the battery drop more rapidly.....

    I don't see the advantage to put Firmware 1.6 !!

    If Any body have the Canadian Original Firmware 1.5, post here !
     
  7. S4STER

    S4STER Member

    Joined:
    Mar 1, 2010
    Messages:
    5
    Likes Received:
    0
    slight issue just flashed to 1.6, phone tries to boot then after samsung logo flashything shuts down, and recovery mode just has a large triangle exclimation point next to a phone. any ideas?
     
  8. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    yes press the home button when in recovery and it should give you an option to restore.
    i hope you deleted the amss file from the 1.6 upgrade
    personally i would have routed the phone and made a nandroid backup of the old firmware so if all failed i would have still had a routed bell galaxy
     
    S4STER likes this.
  9. S4STER

    S4STER Member

    Joined:
    Mar 1, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks allot was hooping it was something simple, that i had missed works great now
     
  10. matrix2831

    matrix2831 Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    13
    Likes Received:
    0
    IF i understand, no way to come back to previous firmware, or gat a backup of another guy....

    No way Also to take the firmware on FUS Downloader ?


    I think also, if Bell release Android 2.0, no way to upate the phone after flash it with android 1.6 and remove CSC.... Because the update not recognise the Region of the phone and not want update....

    I think its not good idea to make update 1.6 ! I lost my Bell CSC Data info...and remove all way to future update....

    I'm very dissapointed with this :(
     
  11. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    if you had rooted your phone and made a nandroid backup before doing this update you would have been able to flash the recovery and restore back to the 1.5 version
    fus downloader only obtains firmware if new ones have been uploaded to samsung.
    you would also need to know the exact info on it. fus may not always hold firmware for your country either. we just know thats how its stored in EU

    Sephail the coder of fus doesnt seem to be about and i know he got rid of his galaxy

    also dont get too upset
    if someone rooted their phone and made a nandroid backup of a cleanly wiped bell you could get back the CSC. most of the time when there are updates for firmware someone will host it
    its happened to all of us in the past, there is no reason to panic
     
  12. matrix2831

    matrix2831 Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    13
    Likes Received:
    0
    I'm not get a Backup before Flash with version 1.6.

    And yes, if any guy have a Clean Bell Backup or can create it, i think is a good idea to have a Clean Recovery for Bell Phone, its a plus for Downgrade to Original Version !
     
  13. tuxsteven

    tuxsteven New Member

    Joined:
    Mar 27, 2010
    Messages:
    1
    Likes Received:
    0
    I have a bell galaxy and using bell sim card. after i flash jc4 and reboot, it ask me a unlock code. Can someone tell me why?
     
  14. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
  15. bobski911

    bobski911 Member

    Joined:
    Aug 15, 2012
    Messages:
    5
    Likes Received:
    0
    Hey rastaman, I've been reading lots of your posts and responses. Do you think its possible to still get the i7500l bell 1.5 firmware? I've been looking for days. I didn't make a back up and didn't delete the files I needed too.

    Thanks
     

Share This Page

Loading...