Support Bell Galaxy S Vibrant won't boot up past loading screen

Discussion in 'Android Devices' started by JonnyJai, Oct 27, 2010.

  1. JonnyJai

    JonnyJai New Member
    5

    Oct 26, 2010
    2
    0
    5
    So this morning i was installing kies onto my laptop so that I could transfer some videos and photos from my galaxy to my computer from my friends birthday. it didnt work and (kept saying the device connected to my usb port has malfunctioned on my computer) so i restarted and phone thinking it just needed a reboot and now it wont go past the S loading screen.

    Is there anyway I can get into the phone and get the videos and photos from it? They are from a friends birthday and they're very important because they moved away! any help would be greatly appreciated.

    what Ive tried several times already is removing the battery and restarting and no go. Ive turned the phone onto samsung recovery mode and it says:

    update media please wait
    E:Can't mount /dev/block/mmcblk0p1 (or /dev/block/mmcblk0)
    (I/O error)
    E:copy_dbdata_media:Can't mount SDCARD
    copy default media content failed

    and of course it gives me the options to:
    reboot system now
    apply sdcard:update.zip
    wipe data/factory reset
    wipe cache partition


    what wipe partition cache do???
     

    Advertisement
  2. JonnyJai

    JonnyJai New Member
    5

    Oct 26, 2010
    2
    0
    5
    any help? any suggestions???? or am i out of luck as far as getting everything back?!
     
  3. scooby999

    scooby999 New Member
    5

    Aug 13, 2009
    1
    0
    5
    I'm in the same boat. Where you able to get this fixed?
     
  4. tinkerbelle_87

    5

    Jun 24, 2013
    6
    0
    5
    I'm in a very similar boat and NEED to get my pictures and videos off my phone as they are of my children. Nothing happened to my phone, it just won't continue with booting up. My brother put DarkyROM on my phone and is stays on the DarkyROM booting screen. It's not frozen per say as the bar still moves, but it won't continue to boot.

    Did you get this fixed? Please help!
     

Share This Page

Loading...