Best option for WiFi tetherSupport

Last Updated:

  1. Diversebydesign

    Diversebydesign Well-Known Member

    Well, up until recently I was using Open Garden for my tethering needs. Now fir some reason K cannot even get it to establish a WiFi signal, let alone even attempt to try and connect my tablet to it.

    I know some people have complained of the standard "tethering warning" that can occasionally come up, but i have never seen that. The only time that has popped up is if i try to use the native tethering app. Anyway, I was wondering if anyone has had any success with any of the other tethering Alps out there. I am hoping so, butnobhave my fingers crossed.

    I am using a rooted Stray and I am planning on using both my laptop or my tablet. I have tried a couple basically no name and obscure Alps I found on the Market, eh.. uh.. Google Play but no luck. I am hoping someone can save me some time and aggregation and at least point me in the right direction.

    Thanks in advance!!

  2. bubbalv29

    bubbalv29 Well-Known Member

    I think I saw somewhere that we weren't supposed to talk about this, with that said, I use Barbacle...
  3. p_025

    p_025 Well-Known Member

    I used Barnacle as well, but recently FoxFi is the very best, hands down. It supports infrastructure mode and WPA2 security.
    bubbalv29 likes this.
  4. bubbalv29

    bubbalv29 Well-Known Member

    I know what I'm installing next. Barnacle works, but I can never use any security features, or infrastructure mode. Thanks! :)
  5. Diversebydesign

    Diversebydesign Well-Known Member

    yes, that was what the mods originally said. Then they came back and pulled a flip-flop and said we could. At least that is how I understood it to be. Either way, the post has not been deleted so that leads me to further believe the conversation is OK. :)

    Yea, I tried Barnacle but it didn't work either. I just don't get it. The phone did great originally with tethering and now I can't seem to get it to work and I have not changed anything....

    I'll give FoxFi a shot and report back.
  6. striker1211

    striker1211 Member

    FoxFi ftw. It WILL crash your status bar though.
  7. bubbalv29

    bubbalv29 Well-Known Member

    Foxfi works pretty well, you have to give it some time to activate the built in wifi hotspot though. The first time I used it, it worked instantly. Now it takes about 15 seconds. That's ok, the only thing I really use my hotspot for is getting around my school's blocks. So the occasional delay doesn't really bother me all that much.
  8. p_025

    p_025 Well-Known Member

    Not anymore, one of the latest updates fixed that crap.

    Now if they'd just let us configure DHCP, NAT and MAC address blocking then we'll be all set.
  9. sherongb

    sherongb Member

    Got this phone a few days ago. I read this thread and tried FoxFi. At first it worked OK. Now I can't get internet access with it, although I can connect to the network. I have tried checking USB debugging without any effect.

    Any suggestions on what else to try? Or another app that might work better for me? I am not rooted.

    Thanks in advance for any help anyone can give.
  10. myherojack24

    myherojack24 Member


    I am using PdaNet. It's free, very user friendly (this was my very first experience with tethering, I was repairing an older laptop) and it seems pretty dependable, I had no dropouts or connection issues and I have used it quite a bit since the first time.

    Anyway, here is the link and hopefully you have as much success with it as I have.

Share This Page