Beta-3 I7500 problemSupport


  1. abhi24_in

    abhi24_in Member

    Hi,

    I recently applied the GAOSP-2 Beta -3 to my I7500. The Gmail and the market apps fail to start on this build.

    What settings do i need to change to get these to work

    Advertisement
  2. Lelouch

    Lelouch Well-Known Member

    Did you install the correct gapps (must be froyo signed)???
    Also you must fix permissions before installing.
  3. Teknik

    Teknik Well-Known Member

    the easiest way to install for me was the drakaz app in the market, you literally just click install and it does everything, pulls down the latest version, flashes everything and automates the install!
  4. abhi24_in

    abhi24_in Member

    Downloaded the latest Gapps light froyo signed. But as soon as i apply the zip from my SD card. The phone goes into a tizzy fit. Gmail works...but the android market doesnt.

    The phone goes into an infinite loop of acore.process stopped working ...force close... Every time i reboot...gives the message UID unstable...

    Please help. I would like to access the android market and try new apps...or cud someone tell me some third party market apps which i can use :( ....
  5. Lelouch

    Lelouch Well-Known Member

    You should have downloaded the normal version.
    Did you use an option "fix permissions" before applying gapps?
  6. abhi24_in

    abhi24_in Member

    Had tried the normal version after fixing permissions...but market kept on going into force close... read it on drakaz to use the ultralight signed version but that made the rom unstable...and kept on displaying UID unstable.
  7. Lelouch

    Lelouch Well-Known Member

    Reflash the ROM again (use half wipe) and reapply the gapps again (choose light version instead). Maybe that will help you.
  8. abhi24_in

    abhi24_in Member

    Thanks Lelouch, downloaded another third party market for now. Will make do till the Gingerbread beomes stable :) ..... want to try that when Camera starts working on it :)

    Will be moving on then and grabbing up a monster in the next month or so ..... Galaxy S2 :D:D:D
  9. abhi24_in

    abhi24_in Member

    Noob question :) ..... I already did a nandroid backup before flashing GAOSP - Froyo build. Now i want to flash to the latest nightly of 2.3 ... Can i have multiple nandroid backups and restore the original android 1.5 version if i want to revert back to it?
  10. dri001

    dri001 Well-Known Member

    Yes you can. There are four slots in the Nandroid back up. You can put more than one in each slot. I don't know how many, but there is more than enough room for you.
  11. Lelouch

    Lelouch Well-Known Member

    Until you make your internal SD card full of your BackUps, so delete obsolete ones. Keep your 1.5 and GAOSP 2 Beta 3 if you want, but for GAOSP 3 after each successful installation delete it the last one. Be warnes each of the BackUp takes up over 100 MB off data (depends on installed apps). [​IMG]

Share This Page