better keyboardGeneral


Last Updated:

  1. dennychimes

    dennychimes Member This Topic's Starter

    Joined:
    Jan 1, 2010
    Messages:
    7
    Likes Received:
    0
    Can not enable better keyboard can not figure it out
     

    Advertisement
  2. condog

    condog Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    286
    Likes Received:
    5
    got to setting ->locale and text-> and you should see a checkbox for betterkeyboard.

    Also, if yur typing a text message, for example, you long-press the area where you see what you are typing and should get an "input method" screen and from there you can select better keyboard
     

Share This Page

Loading...