Big Contact Problem - Help!General


Last Updated:

  1. Mortgage_It

    Mortgage_It Well-Known Member This Topic's Starter

    Joined:
    Nov 24, 2009
    Messages:
    120
    Likes Received:
    1
    My Eris pulled all my Google contacts in - Not just the "My Contacts" in google. How do I fix this? Thanks!
     

    Advertisement
  2. superchaos

    superchaos Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    486
    Likes Received:
    36
    Now that they are in, you will have to delete them. To stop the auto sync, go to Settings>Data Synchronization>Google and uncheck the Contacts application. Let me know if this works for you. I have added numbers to my Eris without them being added to my gmail contacts.
     
  3. ttran97

    ttran97 Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    572
    Likes Received:
    82
    Open up People. Then click on the Groups icon, then Menu -> Sync groups. Uncheck "Sync all contacts", but keep "My Contacts" if you still want your phone numbers synced with Gmail.
     
  4. MJL

    MJL Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    252
    Likes Received:
    27
    Thanks! I was also trying to figure this out when I came across this thread!
     
  5. Mortgage_It

    Mortgage_It Well-Known Member This Topic's Starter

    Joined:
    Nov 24, 2009
    Messages:
    120
    Likes Received:
    1
    Wonderful - you are correct here!
    Thank you.
     
  6. rb3350

    rb3350 Member

    Joined:
    Dec 8, 2009
    Messages:
    6
    Likes Received:
    0
    I don't have the Eris, "yet" but soon. Geting ready, I imported all my Apple Address Book contacts with "A to G" in Gmail contacts. Still haven't figured out how to sync Address Book with Google, but I sure want to have the Eris see my contacts. What I did not understand is if I get my gmail email on the phone is it adding info into my contacts from the emails? Also what is the syncing function in the Eris do that some are turning "off" or "on"?

    BTW all my addresses from the Mac after the import are in alphabetical order by last name. SO no problems there that I have seen other have. Don't know why.
     

Share This Page

Loading...