Big problem


  1. I recently rooted my xperia arc s running ics 4.0.3. I deleted lets golf and moved a few apps to the sd card using titanium backup. I downloaded the beats audio app for rooted phones and then switched my phone off. When I switched it back on it said android is updating and it was optimizing a few apps. It then went into bootloop. On all forums to get out of bootloop you have to be in recovery. I tried all possible button combinations to get into recovery but none worked. Please help me get out of bootloop. My bootloader is locked and I don't have clockwork installed. Must I flash something or do something to get out of boot loop. Please help me thanks in advance

    Advertisement
  2. Hadron

    Hadron Well-Known Member Contributor

    Getting into recovery on the Arc S involves pressing "volume down" when booting. But the timing may be important. I've read that you should only press the volume down key when the splash screen is showing (first image on boot) and the LED indicator turns blue.

    However, if you have installed that app as a system app and it is causing problems, a factory reset may not fix it (it won't remove a system app, just erase user apps and data). In this case if you don't have a custom recovery (e.g. ClockworkMod) you may have to reflash your phone completely. The best advice I can give is to ask in our Xperia Arc S forum, since I'm not really familiar with the software for this phone. Give them as much information as you can about your phone (your country and network as well as OS version, and whether the handset is branded or not).

    Personally I'd recommend installing a custom recovery and had taking a backup with it before altering system software - that way if something goes wrong you just restore the backup.

Share This Page