Big problems with market on xtrRom


Last Updated:

  1. PiperCub49

    PiperCub49 Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    96
    Likes Received:
    3
    Hello,

    I've been using xtrRom 4.6.5 for quite a while now and it has worked fine up until this point. Now I cannot download or upgrade anything from the market. It says that the files are downloading, but they never actually do. I've left my phone overnight and nothing changes. I've tried going to the 2.2 market and back again, toggling 3G and wifi on and off, and rebooting, and still apps won't download.

    Does anyone know what's going on or how to fix it?

    Thanks,
    PC49:)
     

    Advertisement
  2. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    Try clearing the data and cache on the Market app
    Menu > settings > applications > manage applications.
    Let the list load, scroll down and select Market. Clear Cache and Clear Data.
     
  3. PiperCub49

    PiperCub49 Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    96
    Likes Received:
    3
    Still no dice. Sorry. :(
     
  4. PiperCub49

    PiperCub49 Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    96
    Likes Received:
    3
    I also tried rewiping my Dalvik-cache, but still nothing. Are there any other suggestions?
     
  5. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896
    One thing to try is to start and make sure that you are logged in to Talk. I seem to recall that sometimes that fixes things. If that doesn't work, perhaps changing your Google account password on a PC, waiting for Android to give a notification to change the password, and see if that works better.
     
    PiperCub49 likes this.
  6. PiperCub49

    PiperCub49 Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    96
    Likes Received:
    3
    I had to try a reflash, but your advice did help me out. Thank you!

    -PC49
     

Share This Page

Loading...