Big scare...again...


Last Updated:

  1. djfrost

    djfrost Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    196
    Likes Received:
    2
    you would think i learned my lesson...but NOOOOOOO...

    i say that the updated version of MIUI for D1 was released last week...and i was like...that looks cool...i'd like to flash it on my phone...

    and of course, the same issues i had flashing UD1...i ran into while trying to flash MIUI.

    Here's what happend, i downloaded MIUI, backed up my phone, and then went to wipe my data...one second into the wipe...my phone freezes and reboots. and it gets locked up @ the Moto M...:eek:

    anyway...i tried rebooting...nothing...i rebooted into recovery...and it only allows me in the recovery screen for like 10 seconds...after that my phone decides to reboot.

    VERY FRUSTRATING!!!!!!

    anyway, for some reason...my phone decided it would be ok to restore my last nandroid...it hasnt rebooted...and it is in the process of restoring as i type...

    anyway...lesson i learned today...keep my stable ROM, theme, and kernel...cause my phones doesnt like changes!!!

    (ps: if anyone has had simliar issues...please post)
     

    Advertisement
  2. whenbrokenx

    whenbrokenx Member

    Joined:
    Jan 1, 2010
    Messages:
    22
    Likes Received:
    2
    This doesn't sound like a rom/theme/kernel issue. Though I have no idea what would cause that. Are you using rom manager? do you use clockwork? If so maybe try flashing clockwork then SPRecovery then flash back to clockwork and try flashing the rom again. Don't let a little problem like that stop you from flashing different roms, you won't hurt your phone. good luck.
     
  3. IxMRW0LFxI

    IxMRW0LFxI Active Member

    Joined:
    May 24, 2010
    Messages:
    32
    Likes Received:
    0
    I had a similar problem and it seemed like it was a lost cause and I was going to be stuck with my setup forever. I was using ROM Manager and the problem was finally fixed when I was told to delete ROM Manager, reinstall it. Sure enough it fixed the problem....SO if your using ROM Manager than give this a try.
     
  4. djfrost

    djfrost Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    196
    Likes Received:
    2
    good points...but the reason i think it may be a kernel issue...is because in trying to find the best ROM/Theme/Kernel combo for my phone, i would go through different kernel combos...and my phone would always do the above when i used any chevy kernels or any kernel above 1.1

    so i stayed away...

    werid thing is...that my original phone (cause my current phone is a replacement...cause i dropped it) LOVED chevy's kernels...and not other...but this replacement phone LOVES slyher kernels...it can even do 1.25ghz...stable...so its werid how these phones work...almost like they have a mind of their own.

    :D
     

Share This Page

Loading...