Bionic won't charge on lapdock with ICSGeneral


  1. Stingrayracing

    Stingrayracing Active Member

    I have two lapdocks that I got during the clearance; one for the Bionic and the Lapdock 100. Both worked very well on GB and charged the phone while using the lapdock, plugged in or not. Now with ICS I found that the phone does not charge on either lapdock unless the lapdock is plugged into the AC adaptor. The phone battery drains pretty fast if the lapdock is not plugged in. Has anyone else noticed this? I guess it is OK if you are near power. But the main reason I bought the lapdocks is to use them on the go. Now I have to take back up batteries for the phone. Is there maybe a setting on the phone I missed?? By the way, my Bionic is stock on ICS through the OTA. Any help........?

    Advertisement
  2. marine one

    marine one Well-Known Member

    No problems with the Lapdock 100 here. Battery charges just fine. In fact, I was thinking about getting rid of the Lapdock because it worked so poorly until I plugged it in after the ICS OTA update. It finally works!
  3. Satires

    Satires Well-Known Member

    The general opinion seems to be, do a full factory reset after the update, this has helped solve various bugs for a lot of people. I it sucks having to set everything back up and all, but it's worth a shot and costs nothing but a little of your time. :)
  4. marine one

    marine one Well-Known Member

    I agree. I did one yesterday and it took me the bulk of the day to get my bionic reconfigured the way I wanted it, but in the end it was well worth the trouble. I got rid of a bunch of "junk apps" that I simply hadn't used in forever. I'd had the phone since the day after it was released. Once I got done I froze a bunch of bloatware and the device just seems to run much better then it ever did on GB.
  5. BigRedGonzo

    BigRedGonzo Well-Known Member

    Just checked my lapdock. Charging seems to work fine. I've done an FDR, but didn't try the lapdock prior to the reset.

    BigRedGonzo
  6. stridermt2k

    stridermt2k Well-Known Member

    Oh man.
    I've got a Bionic lapdock on the way...it might actually be home when I get there.

    Hope I don't have any issues.
    I'll post about it when I try mine though.
  7. stridermt2k

    stridermt2k Well-Known Member

    No problems with my Lapdock.

    Charging appears normal.
  8. Stingrayracing

    Stingrayracing Active Member

    I did a factory reset on my Bionic yesterday and now my Bionic lapdock charges the phone fine. I found a setting on the Lapdock 100 that gives priority to either the lapdock or phone for charging. Mine was set to discharge the phone instead of the lapdock. I switched it and now it charges the phone instead of the lapdock.
  9. marine one

    marine one Well-Known Member

    Good to hear you got it straightened out. Figured that a FDR was in your future.
    Where did you find that charging setting?
  10. Stingrayracing

    Stingrayracing Active Member

    Hey Marine One, on the lapdock 100 if you go to settings, battery, battery saver it gives you an option to prioritize either the phone or the lapdock. It will also tell you which device is charging or discharging. Hope this helps.
    marine one likes this.
  11. RudyM69

    RudyM69 Member

    My original droid docking station still charges after update but the bedside clock feature is all screwed up now. You have to be right in front of it now to see the clock when the lights go out.
  12. OutOfPhase

    OutOfPhase Premium Member Guide

    I had the same issue and use this now. dock clock
    Ed Hunt likes this.
  13. RudyM69

    RudyM69 Member

    I downloaded that but when I dock my phone the on the dock the original docking window pops up. How do I disable that so that dock clock comes up?
  14. OutOfPhase

    OutOfPhase Premium Member Guide

    when you dock it in the pull down menu select other and there should be an option for it.

Share This Page