blank/black screen after boot - frozen? gulp. . helpSupport

Last Updated:

  1. austriker

    austriker Member This Topic's Starter

    Jun 1, 2010
    Likes Received:

    So I flashed my phone to cm4.2 last weekend and everything has been quite dandy. But I now I have a problem, and I kind of doubt its from the cmod because that was a week ago and this problem happened yesterday...

    Yesterday I was talking on the phone until the battery died. Then I rushed to my charger and plugged it in. I tried to turn it back on but it would not. It goes to the G1 screen then to the CM boot animation screen then the screen turns BLACK! IT will not stop doing this. I have to keep pulling out the battery. Last night I even pulled out the SIM and battery for a few minutes. Then put them back and tried again. Same result. I charged it fully last night (while off) thinking that might help. This morning after the LED light was green I tried again to reboot the phone.. Also sometimes the phone will do this reboot sequence after I plug the charger in, but it still goes to the blank/black screen... awww..

    I am really hoping I do not have to wipe the phone and start over again with my apps and stuff because I have not really found a great free backuper and have not backed up within the last few days. I can use home+end call button to get to the bootloader (right name?) screen. However I am REALLY hoping I do not have to wipe.

    Any solutions? I tried searching but could not find an answer..

    THANKS!! This is basically terrible timing too because I leave on vacation tomorrow morning and will be needing my phone.

    (using at&T with rooted g1 using cm4.2)


Share This Page