Blank screen after flashing 2,3,4 with MMX stock boot.img...HELP


  1. vibhakarl

    vibhakarl Member

    PLEASE HELP..............
    My device now is "DEAD" all I get is blank screen, it just gives a little vibration on pressing start button or when i connect it to charger and after that JUST BLANK SCREEN(not dark i.e on but grey but nothing else....)

    Plz plz plz help me ...how to reverse the case...
    Please mail to mrvibhakar@gmail,com... urgent help
    :(:(:(:(:(:(:(:(:(:(:(:(

    Advertisement
    :
  2. love4chat

    love4chat Member

    Bro in ur switch off mode just open nvflash and select the stock 2.2 rom folder and uncheck those two and then in off mode just connect ur data cable with pc and tha flashing will start!!!
  3. love4chat

    love4chat Member

    Thanks to Nvidia,that our device will never be dead in flashing!!!
  4. love4chat

    love4chat Member

  5. vibhakarl

    vibhakarl Member

    Dude given to service center.... :( dont know what to do
  6. love4chat

    love4chat Member

    Bro Service Center can do nothing,just follow my steps and u will get ur device back and its not dead,as they will try different methods and damage ur device so take back and follow my steps!!!
  7. samsouyma

    samsouyma Well-Known Member

    you are a fool if you tried stock boot.img with 2.3.4 because that image was for 2.2
    you would have just installed the stocl rom by going into fastboot and using the same method used for installing igyaan version of gingerbread
    but congrats they will replace your device with a new one
  8. vibhakarl

    vibhakarl Member

    Micromax A85/Cherry Magnum 2x/ K Touch W700 Hard Bricked and then Unbricked!!

    Some time back i mistakenly wrote wrong bootloader to my Micromax A85 through nvflash. Since then it was showing just blank screen(just backlight). I had the stock images, but couldn't restore them because the phone was not going into APX mode (the volume+ while booting wont be recognized as the bootloader was wrong). The Full battery drain trick didn't worked as the whole internal storage was re-partitioned and i used wrong Omdata, i believe this caused not to boot into low power mode.

    I checked the docs for the Tegra2 dev boards and they had the seperate switch for going into APX mode, they call it recovery button. I have attached the tegra 250 doc i referred. So i knew that the pin should be there on the board and may have to open the phone to access them (void warranty/go to the service center ). When i removed the battery, saw some contacts on the board, attached the image and marked the contacts with the red circle, didn't even opened the board . saw TBW 7801 written on the board and googled it, got some chinese pdf for Ktouch w700 which is same model, attached it. If you see the manual, they have given the pin TP940 (bottom right pin) for going into AP Recovery mode:

    RECOVER_MODE = 0 USB RECOVERY MODE
    = 1 BOOT FROM SECONDARY DEVICE

    This pin is connected to 1 so that phone always boots from internal memory. I just needed to make it 0 when switching the phone on . Did it with simple wire to connect it to TP1143 which is ground (logical 0, top left pin). This time phone didn't went to backlight and was full blank, not even the vibration at the start and saw Nvidia Corp on the lsusb .

    Got into APX and then recovered to gingerbread (cherry magnum 2x) instead of stock froyo.

    This should be applicable to any tegra 2 device given that they have the access to GMI_OE pin.
    [​IMG]
    ninadchaudhari likes this.
  9. sachin_soni

    sachin_soni New Member

    this reaally nice and actually quiet genius of you.. to study all this and let us know .. some people can't do shit but call other people 'stupid' and they themselve take their phones to service centres, when their phones are busted... nice work man...!!!!
  10. fullcontrol

    fullcontrol New Member

    thanks @vibhakarl for useful description.

    i have too research for my asus tablet find some schematics and locate in pcb gmi_oe_n force recovery point and now i enter "force recovery mode"
    i find this doc in nvidia tegra3 Cardhu Development Kit dev site

    Steps for Placing the Devkit in Recovery Mode
    1. Apply power to the device by plugging it in (if not already done).
    2. Turn on the device with the power button. The power lights should illuminate green.
    3. Hold the Forced Recovery button down.
    4. Press the reset button, hold for a second, then release it.
    5. Wait two more seconds and release the Forced Recovery button
    At this point, the development PC should recognize the device. If the device driver is not already installed, the system should ask for it. Inside of the installed OS image tree, there should be a usbpcdriver subdirectory. Point the OS to this directory to install the recovery mode flashing driver. On success, the Device Manager should show the device (NVIDIA USB Boot-recovery driver for Mobile devices)
    First Boot

    Once the process completes, the devkit should auto-boot into the UI.
    If it does not do so in 2 minutes, press the reset button to do a hard reset.




    i want to know what is next step? i have something wrong i enter force recovery mode but not allow to flash nand
    i try with fastboot and nvflash it said waithing for device ?

    thanks to all
Loading...

Share This Page