Blank sd card or unsupported file systemSupport


Last Updated:

  1. Gtokuno

    Gtokuno New Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    4
    Likes Received:
    0
    Hi everyone,

    My brother just bought a Milestone and he's having problems with the SD card (8gb). What happens is that he put some music on his phone, and with the program Ringdroid, began to cut some songs. Then, the phone began to crash, he restarted it. After restarting, the device didn't recognize the memory, saying "Blank sd card or unsupported system", occasionally rebooting, indicates that it was removed.

    I have looked in other threads and google it, but found nothing useful. I can't unmount or format it from the phone. And as I have the G1, I put my card (that works) on Milestone and got the same problem, so I think it's not the SD.

    *Ahh, and i've already formatted it, nothing...

    Any ideas?
     

    Advertisement
  2. Gtokuno

    Gtokuno New Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    4
    Likes Received:
    0
    Hey guys, any idea? I know the world cup is all the way now but i'm pretty desperate
     
  3. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Re-Flash the Milestone maybe?
     
  4. jerry42570

    jerry42570 Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    201
    Likes Received:
    20
    Any luck with Re-Flashing the Milestone? I'm keeping an eye on this thread because I'm having the same problem with my LG Ally.

    I'll have to look up for how to re-flash my device (not sure what it means), but I'll give it a try as long as it won't damage my device.
     
  5. TelusMilestone

    TelusMilestone Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    663
    Likes Received:
    35
    Reflashing means to unlock the phone commonly known as rooting. You can also reflash back to the original one .. and yes there is a possibility you can brick(damage) the phone.

    I would try re-formatting it..
     
    jerry42570 likes this.
  6. Gtokuno

    Gtokuno New Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    4
    Likes Received:
    0
    Sorry for the late guys.

    I don't really know what reflashing means (brazilian here), and saying to unlock the phone rooting it doesn't gives me any clue on how i can get started...

    Rooting would mean formatting to zero? Then unlocking it?

    And as i've previously said, re-formatting didn't work out =(
     
  7. Gtokuno

    Gtokuno New Member This Topic's Starter

    Joined:
    Jun 12, 2010
    Messages:
    4
    Likes Received:
    0
    Hey jerry! Did u find out any solution on this?

    Thanx!
     
  8. ronsalvador

    ronsalvador Member

    Joined:
    May 29, 2010
    Messages:
    7
    Likes Received:
    0
    Did you try "factory reset". Is this a new phone?
     
  9. TelusMilestone

    TelusMilestone Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    663
    Likes Received:
    35

    Have you tried a usb card reader to format the memory stick?
    and root=unlock=flashing firmware
     
  10. ronsalvador

    ronsalvador Member

    Joined:
    May 29, 2010
    Messages:
    7
    Likes Received:
    0
    Have you tried enabling "USB Debugging" on the Application => Development menu.

    I need to enable mine so that the PC can recognize the memory card.
     
  11. fertxter

    fertxter New Member

    Joined:
    Sep 19, 2010
    Messages:
    2
    Likes Received:
    0
    i have also same problem:(

    any ideal?
     
  12. therealdeal

    therealdeal Member

    Joined:
    Sep 26, 2010
    Messages:
    9
    Likes Received:
    0
    i fixed this problem by buying a new class 4 kingston micro sd card.
     
  13. shrey75

    shrey75 New Member

    Joined:
    May 12, 2012
    Messages:
    2
    Likes Received:
    0
    i too have this problem now today morning i dropped my phone and the back panel and battery got removed and my 8gb card is not working i tried to format it on both on pc and phone but nothing is happening whot to do..please help me
     

Share This Page

Loading...