Blocking numbersGeneral


  1. Katchin

    Katchin Member

    hi, is it possible to block numbers / texts? I'm getting spammed by a damn loan company

    Advertisement
  2. Billy1036fm

    Billy1036fm Active Member

    I too have the same issue but with nuisance calls - can you block incoming text messages so that a message from one or more numbers does not get to your phone?

    How do you block the number from being able to reach you also.

    Help needed please - I have X10 on UK Vodafone.
  3. rosered

    rosered VIP Member VIP Member

    You can blacklist numbers if you use Handcent SMS. Have a look...

    FAQ

    If it is a specific telephone number, you can add it to your contact list and then in Edit you can scroll right to the bottom and tick to send it directly to voicemail.
    Billy1036fm likes this.
  4. Billy1036fm

    Billy1036fm Active Member

    Rosered

    Many thanks and now I have the number blacklisted.

    Much appreciated
  5. Katchin

    Katchin Member

    thanks
  6. wynney666

    wynney666 Well-Known Member

    Any one know how too, UN BLACKLIST a number?
    I accidently did it earlyer, and that person cant call me anymore.
    ive deleted the User in Phonebook and added again,. the send user to voicemail option ISNT selected. But yet they still cant ring, other numbers can.
  7. rosered

    rosered VIP Member VIP Member

    You didn't blacklist them in Handcent or another third party app? Do you sync your contacts... is there a setting on Google contacts that affects it?
  8. wynney666

    wynney666 Well-Known Member

    phone locked up on a call, and in the dialer on the freex10 2.2 rom it came up add to blacklist, and then selected yes on its own. but she still cant get though to me
  9. rosered

    rosered VIP Member VIP Member

    My suggestions were shots in the dark. As I know so little about rooting and roms, the only other thing might be to go back to the SE set up and see if you can clear it.

    What about deleting the number in question, syncing or backing up your contacts, then clearing your entire contacts storage in manage apps and once clear re-sync or restore.

    Again just throwing it out there, not sure it will help!
  10. wynney666

    wynney666 Well-Known Member

    Have found it now, settings > call settings > blacklist then remove the number. Job done.
  11. rosered

    rosered VIP Member VIP Member

    Oh I don't have that option in that bit of settings. I just blocked a test person that I have in my contacts in case it didn't bring it up until you actually had a blocked number. Maybe its because I am still on the stock SE setup.

    Interesting information for me to try and store in my memory banks tho in case it comes up again. Thanks for coming back to tell us how you got round it.
  12. wynney666

    wynney666 Well-Known Member


    Not a problem rose thanks for your help in trying to resolve.

Share This Page