1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Blue Battery Icon & Toggles HelpSupport


Last Updated:

  1. POnnie88

    POnnie88 Member This Topic's Starter

    Joined:
    Nov 12, 2012
    Messages:
    11
    Likes Received:
    0
    For some reason a little blue battery icon with a number for the charge percent in the middle randomly popped up in the top left corner of my notification bar. Also toggles for wifi, bluetooth, gps, sync, and brightness appeared under "Ongoing". These to things happened at the same time and I don't know why and would like to get rid of them. If this is the right place to be asking can someone help me or direct me to the ride thread were I can ask? I have a screenshot but can't post because I'm a new member.
     

    Advertisement
  2. POnnie88

    POnnie88 Member This Topic's Starter

    Joined:
    Nov 12, 2012
    Messages:
    11
    Likes Received:
    0
    I've been searching all over the place not just this forum and I can't find a topic where someone has this same problem. It's driving me crazy wish I could post this screen grab so you could see what I'm talking about.
     
  3. Aglipman

    Aglipman Member

    Joined:
    Nov 4, 2012
    Messages:
    17
    Likes Received:
    1
    Can you take a post up a screenshot?
     
  4. sherlock5545

    sherlock5545 Well-Known Member

    Joined:
    Dec 18, 2011
    Messages:
    1,050
    Likes Received:
    304
    You installed an application on your device that has these features, since the S3 does not have them as it comes. Do you have any idea what app might have caused it?
     
    POnnie88 likes this.
  5. jaymf

    jaymf Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    155
    Likes Received:
    21
    I use the app Elixir 2 which allows placement of toggles in the Ongoing area of the Notifications. I'm not sure if it has a battery widget, but do you have that installed?
     
    POnnie88 likes this.
  6. POnnie88

    POnnie88 Member This Topic's Starter

    Joined:
    Nov 12, 2012
    Messages:
    11
    Likes Received:
    0
    Thanks to everyone for there replies. I tried uninstalling my recent apps, specifically the ones I downloaded the day this problem arose. I doesn't seem to have worked and seeing as I read all the reviews and only download highly rated apps I am not sure why this would be the issue. Is there a way as a new member for me to post a screenshot? The system doesn't seem to allow it.
     
  7. rcsrich

    rcsrich Well-Known Member

    Joined:
    Jun 22, 2012
    Messages:
    772
    Likes Received:
    119
    Can you post a link to a screenshot via a 3rd party like Picasa or maybe a public Dropbox link? Don't know if that might work...

    Also- are you completely stock & unrooted?
     
    POnnie88 likes this.
  8. POnnie88

    POnnie88 Member This Topic's Starter

    Joined:
    Nov 12, 2012
    Messages:
    11
    Likes Received:
    0
  9. POnnie88

    POnnie88 Member This Topic's Starter

    Joined:
    Nov 12, 2012
    Messages:
    11
    Likes Received:
    0
    Issue has been resolved. I uninstalled widgetsoid which somehow activated even though I've never used it (downloaded when I got my phone realized I didn't need it and never uninstalled). Feel kind of silly now but thanks to everyone for your help don't think I would have figured the problem out as quickly without it.
     

Share This Page

Loading...