Blueant Q1 Streaming AudioTips


  1. billinjax

    billinjax Member

    I just upgraded to the VM Intercept. For the last month I tried out the Motorola i1 on Boost. After upgrading the firmware on my Blueant Q1 bluetooth headset to be A2DP compliant I was able to hear audio using Pandora and other music apps. A phone call coming in would mute the music so I could answer the call and then resume after the call. The headset also works with my older iPhone 3G.

    I was disappointed to find that the Intercept will not play the audio even though it is supposed to be A2DP compliant. The headset will work for phone calls. When I called Samsung about this they said once the phone is upgraded to 2.2 os it will work. Supposedly the 2.1 os Intercept will not play all bluetooth profiles which I assume A2DP is a profile.

    Anyway has anyone got the Intercept to play audio through a wireless bluetooth headset and still be able to answer a call?

    Advertisement
  2. Lmp1054

    Lmp1054 Member

    I cant even get it to play MP3 without studering.
  3. billinjax

    billinjax Member

    Maybe you have a defective phone because mine has no problems with that. I got a good deal at Radio Shack for a wired headset with mic and will use that until the 2.2 os is released and then hopefully my usb wireless one will work.
  4. billinjax

    billinjax Member

    I had purchased two Intercepts, the other for my wife. We didn't activate that one originally on VM but today I paired that one with my Blueant Q1 and the headset worked like it's supposed to. I then tried a number of things with my Intercept, turning bluetooth on and off, etc. Once I unpaired then paired it again it started to work. Too bad that Samsung level 3 support couldn't have told me that it was supposed to work instead of telling me to wait for 2.2.

    So all is well now!
  5. greatwave

    greatwave New Member

    I have a

    Blueant Supertooth Light for car use ANDIT WILL NOT WORK. I can receive calls, but cannot make outgoing calls. spoke to VM, Samsung and they gave conflicting information. samsung said it was the network programing on VM that does not support. VM told me the phone was broken. Went back to Best Buy, the sales guy said he di not think it was the phone, but he did an exhange andstill does not work. Anyone have luck getting this to work propely. It seems it may be the phone, as when use voice commands, the phone does not audio back with any ommands as it did on my prior pre-droid Samsung....HELP!!!!!:confused:

Share This Page