Bluetoooth trouble - please help!Support


Last Updated:

  1. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    I can "pair" my phone to my new 2011 BMW, but I can't "connect." Is anyone else having this problem? Please advise. Thanks!
     

    Advertisement
  2. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    Anyone? :confused:
     
  3. DIDon

    DIDon Member

    Joined:
    Jul 20, 2010
    Messages:
    15
    Likes Received:
    0
    Not good at guessing. What connect process are you using? Did you set both phone and car to discover each other? Is bluetooth turned on in INC? More input .............
     
  4. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    Thanks DIDon. I can get the phone and car to pair, but can't get them to stay connected.

    After doing some research, it appears that the Inc does not include support for various types of bluetooth. The car uses SPP, which is not supported. Some people have still been able to get it to work, but not me. If anyone has any ideas, I'd appreciate hearing about them. Thanks.
     
  5. Teris

    Teris Well-Known Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    170
    Likes Received:
    4
    bump
     
  6. DIDon

    DIDon Member

    Joined:
    Jul 20, 2010
    Messages:
    15
    Likes Received:
    0
    My '06 GTO Bluetooth kit, self imported from Holden Australia since GM sucks and never offered BT for the car in the USA, would connect with my old Moto phone, but no go with the INC. Real bummer since I've got to send the BT unit back to Australia to get it updated for newer phones and hope it works. Maybe BMW will offer a software update soon?
     

Share This Page

Loading...