bluetooth 2.1- annoyance


Last Updated:

  1. dannyboxed

    dannyboxed New Member This Topic's Starter

    Joined:
    Nov 20, 2009
    Messages:
    4
    Likes Received:
    0
    Been waiting a long time, along with the rest of you guys for 2.1 update. One of the things for me was so i could send files via bluetooth to transfer my phonebook to my cars pioneer satnav/bluetooth handsfree kit, which couldn't be done with andriod 1.5.
    Just tried to connect and pair with my cars bluetooth but now the pioneer bluetooth just instantly dissconnects and comes up with "invalid device".
    So now i dont just have a phonebook missing from my handsfree bluetooth, but now no handsfree either. How frustrating is that! No matter what i do, i get the same outcome " invalid device"Wonderful
     

    Advertisement
  2. DiscoDavey

    DiscoDavey Member

    Joined:
    Oct 27, 2009
    Messages:
    14
    Likes Received:
    0
    Have a look at updating your pioneer?
     
  3. dannyboxed

    dannyboxed New Member This Topic's Starter

    Joined:
    Nov 20, 2009
    Messages:
    4
    Likes Received:
    0
    Yeah would do, but there is no official update from pioneer- just my luck. You would think that all bluetooth devices would be compatible- clearly not!
     

Share This Page

Loading...