Bluetooth Audio Auto PlaySupport


Last Updated:

  1. ryan79260

    ryan79260 Active Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    33
    Likes Received:
    5
    I have done some deep searching, but I'm sure someone will post a link to something that I should have found very easily. But I give up on this one.

    I have a car that has Microsoft Sync and use my phone to listen to podcasts through Google Listen. However, if I have any music files on my sd card the music player will find them and start playing automatically when the bluetooth is connected. This happened on both 1.5 and 2.1, so I thought it would warrant a new thread.

    I can't find a setting anywhere to turn this "feature" off permanently. Anyone have ideas?
     

    Advertisement
  2. schwieb

    schwieb New Member

    Joined:
    Dec 7, 2009
    Messages:
    4
    Likes Received:
    0
    I have the same problem and it drives me nuts. Maybe someone has a solution.
     
  3. our3rotts

    our3rotts Guest

    Got this problem with 2.1 - but not on my 1st ERIS with 1.5 & a 2.1 silent bug.

    Guess we need to post the problem on the Google Dev site
     
  4. physans

    physans New Member

    Joined:
    Jun 24, 2010
    Messages:
    4
    Likes Received:
    0
  5. renegade559

    renegade559 New Member

    Joined:
    Jun 26, 2010
    Messages:
    1
    Likes Received:
    0
    I have the same problem.. Have taken the phone back to Verizon, and they say they have never heard of this problem. One of the "techs" at verizon said to download advanced task killer, which I did, but there is no selection there to shut off the mp3 player.
     
  6. daryllafferty

    daryllafferty Member

    Joined:
    Dec 31, 2009
    Messages:
    7
    Likes Received:
    2
    Did anyone ever find a solution to this problem? It is very irritating trying to listen to podcasts when every time my phone connects it starts playing music, often over the top of the podcast.
     
  7. haymat

    haymat New Member

    Joined:
    Oct 19, 2011
    Messages:
    2
    Likes Received:
    0
    solution: turn off autoplay in Sync inside the car
     

Share This Page

Loading...