Bluetooth headset reconnection issuesGeneral


Last Updated:

  1. jazztalker

    jazztalker Well-Known Member This Topic's Starter

    Joined:
    Mar 30, 2010
    Messages:
    161
    Likes Received:
    13
    I don't know if this is an issue with the phone or my headset, but it did work properly with my old (non smart) phone.

    I have the Jawbone Icon and am able to pair it with the Incredible and use it (it was a little tricky at first, but I'm learning slowly). However, when I use the toggle to turn bluetooth off, the device won't reconnect when I turn it back on. With my old phone, I could turn bluetooth off and back on, and when it turned back on, it would pair up with my device no problem.

    Anyone else run into this issue? Am I just missing something simple?
     

    Advertisement
  2. esn

    esn Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    566
    Likes Received:
    48
    I have the Motorola H72 and no issues like that at all. Mine seems to work fine.
     
  3. jazztalker

    jazztalker Well-Known Member This Topic's Starter

    Joined:
    Mar 30, 2010
    Messages:
    161
    Likes Received:
    13
    Just to make sure we're doing the same thing, after you have it paired and working and everything, you can use the widget to flip bluetooth off, then back on, and the headset connects just fine?
     
  4. DroidPower

    DroidPower Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    270
    Likes Received:
    13
    I switch to 3.5 ear piece a while back, now life is good...
     
  5. jazztalker

    jazztalker Well-Known Member This Topic's Starter

    Joined:
    Mar 30, 2010
    Messages:
    161
    Likes Received:
    13
    Edit: Nevermind. Your reply is irrelevant to this topic.
     
  6. DroidPower

    DroidPower Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    270
    Likes Received:
    13
    Here's the relevancy to the topic son... people have been trying to get a bluetooth earpiece to work with the DARE, DROID, and now INCREDIBLE, causing nothing but frustration. Yes their might be an earpiece here and there that works pretty ok, but i tried them all, jaw, ant, and jabra, all of them were nothing but problems and frustration.

    If it isn't connecting problem, its voice commands, or pairing, but hey... good luck in the efforts.
     
  7. jazztalker

    jazztalker Well-Known Member This Topic's Starter

    Joined:
    Mar 30, 2010
    Messages:
    161
    Likes Received:
    13
    First off, I'm not your son, and there's no need for you to act like a douche bag.

    For what I'm doing, plugging something in with a cord won't work for me, so it's not an option. This thread isn't about alternatives to bluetooth, it's for trying to find a solution for what I'm trying to do. The other person who posted seems like they're able to do what I want, so it seems like it's possible. But, as I'm sure you're used to by now in your life, you contributed nothing here. You know, I really hate people like you who post something completely irrelevant to the topic and act like their way of doing something is superior to everyone else. If you don't have anything useful to say about the topic, feel free to go to another one, there's plenty of them here.
     
  8. rdalecki

    rdalecki Well-Known Member

    Joined:
    Feb 23, 2010
    Messages:
    63
    Likes Received:
    34
    I got my DI to sync with my car radio yesterday then tried Google Navigation. Voice commands are muted! When I unpaird the phone the voice works fine. Is there a way to pair the phone and have Google Nav voice work at the same time? It worked with the VWZ Nav.
     
  9. Howie

    Howie Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    1,412
    Likes Received:
    71
    yeah I have the same type problem with my BlueAnt :(
     
  10. SBrooks1

    SBrooks1 Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    47
    Likes Received:
    2
    Try hitting the menu button once the navigation starts. I think there is a mute/unmute button there. I had to hit it today to turn it back on because I had my phone on silent.
     
  11. jazztalker

    jazztalker Well-Known Member This Topic's Starter

    Joined:
    Mar 30, 2010
    Messages:
    161
    Likes Received:
    13
    I went to the Jawbone's mytalk website to see if there was anything on there about this, and noticed there was an A2DP app I could download to it. Once I did that, I had to unpair it and repair it with the phone, and now it seems to work properly. Not sure which step of what I did fixed my issue, but I seem to be good to go now! It's nice having one less issue to try and figure out :)
     
    icarius likes this.

Share This Page

Loading...