Bluetooth issue after ICS updateSupport


Last Updated:

  1. sakurakashi

    sakurakashi New Member This Topic's Starter

    Joined:
    Jun 14, 2012
    Messages:
    2
    Likes Received:
    0
    Hi,
    I have an Amaze 4g and bluetooth audio was working fine with my CX9 before the ICS update. Before the update, the phone's music player would automatically turn on whenever I turn on the car engine and I was able to use the car's audio console to change the songs on my phone. After the update, I have to always manually go into my phone to turn on the music player and can no longer change the songs using my car's audio console. Can anyone help me out with this please?
     

    Advertisement
  2. vishu005

    vishu005 New Member

    Joined:
    Jun 26, 2012
    Messages:
    1
    Likes Received:
    0
    Exactly same issue on my Galaxy Note. Before the update, the phone's music player would automatically turn on whenever I turn on the car engine and I was able to use the car's audio console to change the songs on my phone. After the update, I have to always manually go into my phone to turn on the music player and can no longer change the songs using my car's audio console.

    My Car is Ford make ...... Please someone help ......:(
     
  3. ChromeJob

    ChromeJob Well-Known Member

    Joined:
    Dec 15, 2011
    Messages:
    72
    Likes Received:
    11
    Delete all Bluetooth pairings and then recreate them. ;)
     
  4. sakurakashi

    sakurakashi New Member This Topic's Starter

    Joined:
    Jun 14, 2012
    Messages:
    2
    Likes Received:
    0
    I tried doing that, but problem still persists.
     

Share This Page

Loading...