Bluetooth Issue after unlocking screenSupport


Last Updated:

  1. mannee

    mannee Member This Topic's Starter

    Joined:
    Nov 28, 2010
    Messages:
    17
    Likes Received:
    1
    I just got the EVO last week so, I haven't rooted it and am new to Android.

    It seems that the bluetooth feature on the phone turns on everytime i unlock the screen. I've turned off the bluetooth but everytime I turn the phone back on after locking the screen, I can see the the bluetooth symbol in the toolbar turn on about a second after hitting the power button to turn the screen back on. I've even locked the phone while on the "Wireless & networks" screen so I can see if the phone re-enables the bluetooth feature on that screen as well and, yes, it does. Lo and behold, there's that pesky little green check mark in the Bluetooth applet. Anybody experience this? I'm hoping nobody'll say that it's a HW problem as I didn't buy the phone so I can't return it. I got it from work. It was a model used for testing and wasn't needed anymore. I just noticed this over Thanksgiving weekend so haven't been able to ask the person I got it from if they're had been any modifications that may have affected the bluetooth radio. I will try and find out tomorrow when I get back to work.

    If anybody on this forum CAN help me, I don't know what if anymore info you need but, I have:

    Froyo
    kernel: 2.6.32.15
    build:3.29.651.5 CL252548
    pri version: 1.77_033
    PRL Version: 60665

    Let me know if any that may be able to help needs more info from me.
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    are there any pairings in the bluetooth menu? if so delete them

    do you use the bluetooth widget? or any other on off device for bluetooth? if so delete the widget and then add it back and see if that fixes it

    also try and update the prl


    is the phone rooted?? what type of "testing" was done on the phone
     
  3. mannee

    mannee Member This Topic's Starter

    Joined:
    Nov 28, 2010
    Messages:
    17
    Likes Received:
    1
    Thanks for replying so quickly.
    To answer your questions, i used the power widget in general & i HAD tried removing/re-adding it. as i said, i'm new to android so haven't rooted it yet, still kinda standoffish about it but i've browsed at the instructions on his site & you couldn't get more detailed.

    I asked the person if they had made any modifications to the phone that might have affected the bluetooth. he said NO but turns out, i resolved the issue by just wiping it & starting from scratch. I JUST got it so, i barely had anything on it anyway.
     
    Mr. Ed likes this.

Share This Page

Loading...