Bluetooth issue, want to unroot and reroot.


  1. The Flow

    The Flow Member

    Hi all,

    I am having an issue with my bluetooth headphones. While in use my phone acts odd, I cant send texts, I cannot toggle my data, sometimes the swype does not respond. Also, the headset controls do not function with cloudskipper (ff/rw etc)

    I thought that maybe I deleted something I shouldn't have when I was removing the bloat after the root.

    How would I go about returning her back to stock, then reapply the latest and greatest root?

    Any help will be much appreciated.



    Thank you for your time.

    (Sorry wrong forum)

    Advertisement
    :
  2. The Flow

    The Flow Member

    I was able to get ZVD installed and I tested the headset and it worked fine. Then I factory reset the unit and attempted a root and received this message:

    *] LG Esteem root script v2 (Windows version)[*] Copyright (c) 2012 Dan Rosenberg (@djrbliss)[*][*] Re-roots the patched LG Esteem[*][*] Before continuing, ensure USB debugging is enabled, that you[*] have the latest LG drivers installed, and that your phone is[*] connected via USB.[*][*] Press enter to root your phone...
    Press any key to continue . . .[*][*] Waiting for device...
    * daemon not running. starting it now *
    * daemon started successfully *
    error: more than one device and emulator[*] Device found.
    error: more than one device and emulator
    error: more than one device and emulator[*] Rebooting...
    error: more than one device and emulator[*] Waiting for reboot...
    error: more than one device and emulator
    error: more than one device and emulator[*] Rebooting again...
    error: more than one device and emulator[*] Waiting for reboot...
    error: more than one device and emulator[*] Installing root tools...
    error: more than one device and emulator
    error: more than one device and emulator
    error: more than one device and emulator
    error: more than one device and emulator
    error: more than one device and emulator
    error: more than one device and emulator
    error: more than one device and emulator
    error: more than one device and emulator[*] Cleaning up...
    error: more than one device and emulator
    error: more than one device and emulator[*] Rebooting one last time...
    error: more than one device and emulator
    error: more than one device and emulator[*] Root complete, enjoy![*] Press any key to exit.
    Press any key to continue . . .




    I pulled the battery, reset the phone and rebooted the computer to no avail. It is set for internet and debug mode. It will not root. Any help would be appreciated, thank you.
  3. The Flow

    The Flow Member

    After numerous failed attempts on my big rig I tried to root from my laptop and it worked on the first shot. I assume it has something to do with the usb port.

    Thank you GBiggie for pointing me in the right direction, much appreciated.
Loading...

Share This Page