Bluetooth IssueSupport


  1. desmofan

    desmofan Well-Known Member

    I have had a JVC KD-A925BT head unit in my car for about 8 months or so, and for awhile, the Bluetooth connected to my Bionic. Sometimes I had to go into the Bluetooth settings, and manually search and connect, but it worked. Recently, it has not been connecting at all, and I get an error when I try. My Wife's Iphone 4S connects, her Nexus 7 connects, and my old OG Droid connects. Before upgrading to 232, I would simply get an error when trying to connect, now my Bionic shuts off the Bluetooth then turns it back on, but will not connect.

    Any ideas?

    Advertisement
    :
  2. smfoley1

    smfoley1 Well-Known Member

    not a reply to the OG post, just a follow up on a previous question I had.

    awhile back I posted that my motorola S805 headphones kept dropping out while using them on the slopes. I have been using them at the gym recently and noticed that there are never any drops. So it got me thinking, does cold weather interfere with a BT signal? Seems to be the case in my experience. thoughts?
  3. dautley

    dautley VIP Member VIP Member

    Bluetooth is one of the few things that didn't work correctly in build .232, It has since been fixed.
  4. desmofan

    desmofan Well-Known Member

    As in reinstall it, and it should work?
  5. dautley

    dautley VIP Member VIP Member

    As it is fixed in the newer leaks
  6. desmofan

    desmofan Well-Known Member

    Gotcha. That's the problem. I don't want to go any further along, as I want to be able to get back to 905.
  7. BKiv

    BKiv Active Member

    BT works great with my Sony head unit. & I'm running. 232
Loading...

Share This Page