Bluetooth issueSupport


  1. gamecockd

    gamecockd Member

    I just recently purchased the Droid RAZR HD and I am having a Bluetooth issue I hope someone can assist with.

    When I connect my phone to my sync system in my car and start playing music thru it after awhile, it will no longer allow the sync system to skip thru songs and go to the next. It can only be done on the phone but after that it will work correctly again for a few minutes and then repeat the process.

    Any suggestions to fix this problem would be greatly appreciated.

    Advertisement
  2. PowrDroid

    PowrDroid Well-Known Member

    You say 'sync' system--does that mean you have a Ford vehicle? It would be helpful to post your vehicle year, make, model.

    I know on another forum that some had success after installing a Sync update at their Ford dealer.
    gamecockd likes this.
  3. gamecockd

    gamecockd Member

    Yes. It is a 2012 Ford fusion. I will look to see if there is an update available. Just found it weird that my incredible 2 worked fine and then when I got this phone it started acting up.
  4. PowrDroid

    PowrDroid Well-Known Member

    I have a 2012 F150 with sync and I've had no issues. I can say "next track" or "previous track" and it will go there. I can also say "play" or "pause". As far as I know that is the extent of voice commands.

    Here's a link to the software updates you can apply without having to go to the dealer:

    http://www.syncmyride.com/Own/Modules/UpdateCenter/UpdateCenterLanding.aspx
  5. gamecockd

    gamecockd Member

    I have the most up to date sync version. I have not tried the voice commands. I will try those and maybe it will work.
  6. PowrDroid

    PowrDroid Well-Known Member

    When you are using the phone via Bluetooth and want to go to the next song what action are you taking that isn't working?
  7. gamecockd

    gamecockd Member


    I'm using the buttons on the steering wheel but the voice actions are not working either. It seems like once the screen goes to sleep they won't work anymore. May just have to start using my iPod instead.
  8. hansangb

    hansangb Well-Known Member

    Did you try disabling the timeout settings in Bluetooth? For some having issues with timeouts playing via BT speaker that seemed to have fixed it.
  9. gamecockd

    gamecockd Member


    How do you do that? I've looked for something similar to that but have not been able to find it.
  10. hansangb

    hansangb Well-Known Member

    Settings, Bluetooth (not just on/off, but click on it), settings (three vertical dots/lower right), Visibility Timeout, Never time out.
    gamecockd likes this.
  11. gamecockd

    gamecockd Member


    I believe that took care of it. Thanks do much for the advice. I don't know why I couldn't find that.
Loading...

Share This Page