Bluetooth music streaming skipsGeneral


  1. bruder

    bruder Active Member

    I have a jawbone jambox for playing music. It works fine with my Galaxy Nexus but when using my Nexus 7 the music has gaps every 6 seconds or so. Its unusable. Anyone have this function working?

    Advertisement
    :
  2. jhsrennie

    jhsrennie Well-Known Member

    There have been reports of Bluetooth problems in 4.2. A quick Google will find you lots of info. IIRC it's related to conflicts between Bluetooth and the WiFi. If you turn the WiFi off does this fix the problem? Obviously this isn't a long term solution, but it might help pin down the problem. If it is the known problem presumably Google will be fixing it soon.
  3. JanComputerman

    JanComputerman Well-Known Member

    I just tested my Nokia BH-501 Bluetooth stereo headset and it worked finally after the recent update of the OS and it didn't work at all before. I also played music stored in my N7 perfectly while online no problem. I also played utube videos listening with the headset!
    bruder likes this.
  4. bruder

    bruder Active Member

    Yes, this is correct. If I stream Google Music over WiFi it skips. If I turn off WiFi the audio plays smoothly. Hopefully Google will fix this in the next update.
  5. JanComputerman

    JanComputerman Well-Known Member

    So the topic heading should say WiFi streaming not Bluetooth streaming?
  6. bruder

    bruder Active Member

    WiFi streaming works fine as long except when the endpoint is Bluetooth. (The Jambox device)
  7. lucky013

    lucky013 Well-Known Member

    I have a Jambox and bigjambox. Both skip when WiFi is connected. I have tried numerous brands of speaker and numerous combinations of supposed fixes. Nothing works. Turn off wifi its fine. Turn off bluetooth , streaming is fine . I had this problem before the 4.2 update as well. It really blows. I hope the new update that came out yesterday helps. I don't think it does though from the description.
    bruder likes this.
  8. JanComputerman

    JanComputerman Well-Known Member

    Google search on another android forum . two got newer N7 that fixed their problem but others reregistered their Bluetooth with the jambox and that fixed the problem.
    lucky013 likes this.
  9. lucky013

    lucky013 Well-Known Member

    I had two different nexus 7's. A 16 and a 32. Both had the same problem. Just my luck.:confused: I will try and erase the connection and reregister.
  10. JanComputerman

    JanComputerman Well-Known Member

    Maybe if there are buffer size settings somewhere in there you can increase them too!
  11. lucky013

    lucky013 Well-Known Member

    I erased both of my bluetooth devices and then reinstalled same problems .
  12. JanComputerman

    JanComputerman Well-Known Member

    I would next look at your running apps to see how many programs are running in the background.
  13. Sylon

    Sylon Well-Known Member

    I am having these same problems. However, streaming stored music (on the device) over BT gives me occasional skips, but nowhere near the problems running apps like Pandora to it. Luckily my iOS devices work just fine, or I would have thought the problem was with the speaker or something. Bummer that it doesn't work with the N7, but for me at least, its not a complete failure.
Loading...

Share This Page