1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Bluetooth = nada


Last Updated:

  1. Mean Dean

    Mean Dean Member This Topic's Starter

    Joined:
    Jun 25, 2011
    Messages:
    22
    Likes Received:
    2
    Hey, all. I am running Harmonia 2 v2.08 on my Optimus V. I recently bought an Arctic Sound P311 Bluetooth headset. I paired it with the Optimus, and it worked great for a few minutes. Then, in the middle of a BeyondPod podcast, it just laid down and died. BT settings show that the P311 is connected as the phone & media player... when I hit the volume rockers, it informs me that the Bluetooth volume is going up and down... but, nothing is coming through the headset. I have tried disconnecting and reconnecting BT, disconnecting and reconnecting the P311 as a BT device, turning the headset on and off, "fast connections" on and off, rebooting the phone... nothin'. (I get connect/disconnect beeps, but nothing else.)

    I even re-installed Harmonia 2 altogether, and the same thing occurred -- BT played the podcast very briefly, then died and never came back.

    The headset continues to work playing phone sounds. It also works properly with my PC.

    I could of course return the headset, but when it works fine in every context other than receiving media from the Optimus, I tend to think it's a little more complicated than the thing being broken.

    Before I do return it, does anyone have any ideas? :confused:
     

    Advertisement
  2. riggerman1

    riggerman1 Well-Known Member

    Joined:
    Dec 19, 2011
    Messages:
    176
    Likes Received:
    76
    Try mrg's MiRaGe rom. I believe Harmonia is based on an older build of his. The newer versions of MiRaGe have the Bluetooth issues fixed.
     
  3. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Joined:
    May 13, 2011
    Messages:
    5,625
    Likes Received:
    1,532
    +1^
    Tying a different ROM is a good way to troubleshoot weather you have a problem with the ROM or the device.
    For this reason (and one other) I keep a ROM backup that has everything known to be working.
     
  4. Mean Dean

    Mean Dean Member This Topic's Starter

    Joined:
    Jun 25, 2011
    Messages:
    22
    Likes Received:
    2
    That's a little better, but it's still losing the connection frequently. I found a way to fix it -- make a phone call -- but that's not really convenient.

    Unless anyone has another insight/idea, I guess I'll try another brand of headset :(
     
  5. Phatninja55

    Phatninja55 Well-Known Member

    Joined:
    Jan 26, 2012
    Messages:
    766
    Likes Received:
    219
    I've been streaming music to my new radio all day, havn't had a problem with bluetooth on Quattrimus.
     
  6. OverByter

    OverByter Resident Slide Rule Guru

    Joined:
    Dec 12, 2010
    Messages:
    4,000
    Likes Received:
    921
    I've had my Bluetooth randomly disconnect on my Optimus when Wifi was enabled at the same time.
     
  7. Mean Dean

    Mean Dean Member This Topic's Starter

    Joined:
    Jun 25, 2011
    Messages:
    22
    Likes Received:
    2
    Well, that's a little inconvenient, as I'd like to run Groove IP. Hmm.
     
  8. Mean Dean

    Mean Dean Member This Topic's Starter

    Joined:
    Jun 25, 2011
    Messages:
    22
    Likes Received:
    2
    Turning off Wifi didn't seem to help any. :(

    I'll report back soon, once I get the new headset.
     

Share This Page

Loading...