1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Bluetooth: Paired but not connected -- HELP!!Support


  1. n9ssham

    n9ssham Member

    I solved this problem with my new bluetooth headset that I got for Christmas. When I firt got it every thoig worked great... just turn on the BT headset whenever I needed it and it wud connect automatically right away. Then I broke it by making some unsuceesful pairings while trying to do BT file transfers which apparently u can't do on a Moment....after that I had to manually connect my BT headset by going into the BT menu.... rediculous! I fixed it by deleting the other pairings so that only my Bt headset remained on the list. With only one BTdevice on the list every thing connects and disconnects automaticly wit a simple pust of the button on my BT headset... life is gud again!
  2. NewAndroidUser

    NewAndroidUser Active Member

    I honestly think that this phone should be smart enough to recognize the difference between my Plantronics Pro earpiece & my Motorola S9 stereo headset....just plain ridiculous if it can't. I may try you solution however.
  3. 9Nails

    9Nails Well-Known Member

    I'm also a T505 user. I am in the habit of turning the T505 off after driving to somewhere. What I've noticed is that when I connect my Moment to the T505 and turn off the T505, the Moment will reconnect itself the next time that I turn on the T505.

    But if at any point after connecting to the T505, I turn off the Momen't Bluetooth radio it won't reconnect itself. The Moment will just show that it's "Paired but not connected" - which I have to pres the T505 and reconnect it again. Just to make matters worse, it will sometimes not connect at all. As if it crashed. Then I just have to turn the phone off then back on and try it all over again.

    So, long story short, after connecting to a Bluetooth device, I'm leaving the Moment's Bluetooth radio on (even if I turn off the Bluetooth device) and the Moment will reconnect on it's own.

    If I ever turn the Moment off, I have to reconnect to my Bluetooth devices again, but then follow the same pattern in the paragraph above and it is less of a nuisance.
  4. CriticalCritic

    CriticalCritic Well-Known Member

    I am having the same issue with my bluetooth. It's paired and not connected. I had the problem before the update... and I am still having the problem after the update.:( This needs to be fixed.
  5. Johnny Cakes

    Johnny Cakes Well-Known Member

    It seems a little better to me but is still very probematic. I have discovered that the "workaroung" mentioned in an earlier post works for me -- going to settings, wirless, bluetooth, scan for devices, make discoverable.

    We need an app which will execute this sequence with a single click on the home screen until it is hpoefully fixed. Does anyone know a programmer?
  6. protivakid

    protivakid Member

    I agree completely! I have the same problem with my motorola H375. I have to go into settings each time to re-connect to the phone because it won't auto connect. Not to mention the screen stays on during a voice call killing the battery. If the bluetooth libraries were included in 1.6 (which to my knowledge they are not) I would try to make an app.
  7. NewAndroidUser

    NewAndroidUser Active Member

    Strangely enough, the bluetooth issue seems to have worked itself out somehow. I have 2 pairings (Moto S9 & Plantronics PRO) & for the past few days it has been acting right. I turn on the earpiece & it connects right up. I walk away & it unpairs, but I come back & it syncs right back up. Weird.....I don't have the cl14 update yet so I really don't know what happened.....but I like it.
  8. flu13

    flu13 Well-Known Member

    I've been experiencing this same problem. I didn't find this thread at first, so I started another. In that thread, someone asked me what happened if I paired my headset with something else. I paired my headset with my Blackberry, and it connected right up. I then paired my Moment with my Blackberry, and it shows as "Paired but not connected." I've tried rebooting, taking the battery out, repairing, rescanning, everything that I can possibly think of or read to try, and it still won't connect to anything.
  9. 4theMoment

    4theMoment Member

    My issue is that when i connect my Moto Rokr S9-HD head phones to my Moment, it connects. But it cuts out all the time, the phone is only about 1 foot maybe 1.5 from the headset sitting in my coat while outside. Now, when im in the house i have my same headset that I can connect to my laptop which is upstairs, and walk to the basement and not have a issue...I have tried it all...
  10. SoulTerror

    SoulTerror Well-Known Member

    I have the same issue as the OP but with a Jabra headset. I was trying to figure out how to make the device forget it. After reading this thread I found out. Hope it works, I hate not having my BlueTooth.
  11. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    For anyone using any of the "hacked" kernels out there (Zephie's, Johns, etc). My Samsung WEP870 connected without a problem with both cj05 and cl14 (Odin installed). When I went to Zephie's 10.3, I had to manually connect the headset every time. I tried about all the major "hacked" kernels out and all had the same issue. Re flashing to stock cl14 fixed the issue and my headset auto connects just fine again.
  12. flu13

    flu13 Well-Known Member

    If you found a solution in this thread, you must have read more closely than I did, because I still have the problem.
  13. SoulTerror

    SoulTerror Well-Known Member

    I found out how to atleast unpair the headset, still need to repair it. It was dead when I got home, must of forgot to turn it off last time I was playing with it.
  14. duratime

    duratime Well-Known Member

    Does everyone have this problem? Should I return the phone for a new one? I just got this phone last week?
  15. SoulTerror

    SoulTerror Well-Known Member

    I still have to manually connect mine each time I want to use my BT.
  16. duratime

    duratime Well-Known Member

    I funny thing is I switched to the Moment from the Pre because there was no voice dialing on the Pre, which I felt was unsafe while driving. Now I have voice dial, but no auto connect:confused:! I'm not sure what to do next. I cannot switch providers. Is there an widget that can get me to the "bluetooth settings" with one click?
  17. jmdenver

    jmdenver New Member

    I shut down Incredible then re-paired again, and solved problem.
  18. SoulTerror

    SoulTerror Well-Known Member

    2.1 fixed this issue on the Moment.
  19. Johnny Cakes

    Johnny Cakes Well-Known Member

    I wish you hadn't revived this old thread. It brings back some really bad memories!
  20. jstraw

    jstraw New Member

    Day three with my EV0..day one with my EVO and my Alpine-equipped car out of the body shop. Having this issue with Froyo. Will try deleting all other device parings from both the Alpine and EVO and go from there.
  21. charliec

    charliec New Member

    Let us know what happens. I cannot get the pairing to stay with EVO/Froyo and new Toyota Tundra (that worked perfectly with Treo Pro, by the way - so it is not the vehicle)

  22. txag08

    txag08 New Member

    Has anyone found a fix for this yet? I have a Samsung Intercept and the same problem with not being able to connect. It pairs with my car, but does not connect. Sometimes, after I do a factory reset of the phone, it will connect, but only just that one time and never again until it's reset. Highly inconvenient.

    I'm pretty sure it's the phone and not the car, because my old Nokia connected just fine every time without me doing anything. All I had to do was turn the car on and it would connect.
  23. HeinG

    HeinG New Member

    My Desire's bluetooth allways worked like a charme untill rooting REDUX 1,2
    Connecting to any previously known device, or any new once for that matter, did not work.
    Some grey hairs, upgrading to Redux 2.0 and many tries later I concluded some data must be corrupted somewhere.
    Deleting the content, not the files, just the content of the following files did the trick, much to my relief.

    here's what you do:
    (SU rights required)

    edit the file:
    /data/misc/bluetoothd/{some number}/names
    and delete all data in it
    save it

    edit the file:
    /data/misc/bluetoothd/(some number}/linkkeys
    and delete all data in it
    save it

    {some number} is (I think) your device BT id

    ready
    I think linkkeys was corrupt, I deleted the first file content (names) to make sure no inconsistancies between the two remained.

    Hope it works for you guys too :)
  24. HeinG

    HeinG New Member

    ohh yeah... don't forget to reboot after this.
Loading...

Share This Page