Bluetooth Pausing. In Car Only?!Support


Last Updated:

  1. fr4nk1yn

    fr4nk1yn Guest This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    205
    Likes Received:
    42
    Yesterday I noticed while sending music to the radio through a T505 it paused every 15 to 30 seconds.
    I assumed Pandora was the cause but music stored on the phone also paused.

    A stereo bluetooth headset I tried in the house didn't pause.
    When I take T505 out of the car it doesn't pause either.
    This would lead me to think I'm getting interference. But no other phone has done this. Has to be Evo related.
    It makes no difference if I place the T505 next to or even in physical contact with the Evo.

    -edit: I have no clue as to why. For two days it's been pausing. After trying it in the house I went back to the car for an A-B-A test and no pausing even under the same conditions as before.
     

    Advertisement
  2. fr4nk1yn

    fr4nk1yn Guest This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    205
    Likes Received:
    42
    Same issue this morning. Audio pauses steadily, tried to make my first call and there was no mic or sound to the bluetooth. Had toswitch to the phone to finish the call.
     
  3. sky

    sky Member

    Joined:
    May 16, 2010
    Messages:
    5
    Likes Received:
    0
    Had the same issue with my handsfree while making calls. The HTC tech told me they didnt support Audi... Not kidding. Finally got a Sprint tech who walked me through a software reset, brought it back to factory settings, on my new EVO which did the trick. No more connect disconnect with the bluetooth signal.
     
  4. fr4nk1yn

    fr4nk1yn Guest This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    205
    Likes Received:
    42
    For the past two days I thought I had it figured out.
    Turn on the T505 then turn on bluetooth on the Evo.
    Today is started again for no apparent reason, every 15 seconds there's a 1 second pause.
    I actually timed it.
     
  5. fr4nk1yn

    fr4nk1yn Guest This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    205
    Likes Received:
    42
    Got a reply at XDA that was spot on. It has something to do with Wi-Fi.
    Turning off Wi-Fi fixes this problem. At home near the router it does not pause.
    I hope it's simple as the phone scanning for networks, although ideally it should do this anyway. I'll test this tomorrow.
     

Share This Page

Loading...