1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Bluetooth Problems ?Support


  1. jshapiro

    jshapiro Member

    I am having problems getting the moment to automatically connect to my car's bluetooth .. I can pair it properly and it works but the next time I get in the car it never automatically finds the unit. Turning of/on bluetooth on the phone has no effect. What does work is going into the bluetooth configuration in settings and turning the phone to 'discoverable'. The car then picks it up and it works fine until the next trip.

    The phone should not have to be 'discoverable' in my experience. I have had several other phones and the bluetooth has always worked fine in the car so I know it's not the car's system..

    Anyone have any ideas or similar experience ? Will probably also call samsung. Overall happy with the phone so far.

    Advertisement
    :
  2. deadsoccer

    deadsoccer Member

    Just exchanged my Hero for the Moment yesterday.

    I am having the same exact problem you described connecting to my cars handsfree system. It connnects initially, but once the vehicle is turned off you cannot get it back without making discoverable.

    The bluetooth worked fine on the hero.

    Any ideas?
  3. latinmaxima

    latinmaxima Well-Known Member

    Few questions.

    Do you also have bluetooth headsets and do they have the same issue?

    Also what headunits?

    I have noticed that the bluetooth remains hidden on the phone at all times when on. I believe this may be the issue though I can't see why if paired it doesn't recognize it. I have a jawbone at home that I am gonna pair this evening since I just got the phoen this mroning here at work. Anyone else know of anything?
  4. kahale

    kahale Well-Known Member

    got a cheapo motorolla bt headset which worked well with my Q9c. its horrible with this phone. sound quality is garbled with lots of static. also got problems connecting. it would disconnect randomly during calls. also the screen stays lit the whole time with bt during a call. i set the screen to timeout at 30 secs. it just dims and stays on the whole time. is this normal or a bug?
  5. latinmaxima

    latinmaxima Well-Known Member

    I will post up what happens when I get home and test it.
  6. deadsoccer

    deadsoccer Member

    I do not have a headset to see if the problem repeats itself...just the handsfree car device.
  7. latinmaxima

    latinmaxima Well-Known Member

    Is it possible the headunits are creating new device numbers when being turned off and then back on which is not allowing it to pair because the phone thinks it is a new device trying to pair? What headunits are they? You may want to check the device info when you pair it succesfully and write that down and then when you get it to pair again see if the info matches. If not the headunit is changing info. If it is the same this is a bug in the Bluetooth profile on the phoen that Sprint and Samsung need to resolve.
  8. Gremlyn1

    Gremlyn1 Well-Known Member

    My headset will only randomly pair with the phone automatically. The majority of the time I find I have to go in and select the device to connect with before it will do it. The sound quality isn't the best I've heard, but it's more than passable (though I know this headset is capabale of much better).
  9. latinmaxima

    latinmaxima Well-Known Member

    Ok so home now. The phone is almost dead finally after a full day of use. Battery meter is not the worst though dropped quick from full charge and held around 70% most of the day. I have a Jawbone 2 and the sound quality and pairing work. I have paired and un paired several times and no issues. I am curious as to what Bluetooth profiles are on these devices and how they work. My sister also has the new nice plantronics BT headset and no issues reported by her yet either. I also paired to my laptop so I will see how that goes. Wish I had BT in the car to test for you guys!
  10. Gremlyn1

    Gremlyn1 Well-Known Member

    I have the Plantronics 520, pretty nice headset IMO.
  11. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Every handset I've been involved with has had forum reports of bt pairing issues, particularly with car OEM hands free systems. I know it's a complicated system, but we're 5 years into the bt age and it seems the same problems still exist.
  12. deadsoccer

    deadsoccer Member

    Mysteriously, my car handsfree system now connects everytime.
    I did nothing to the phone except powered it down once.

    This phone has some major bugs like the hero. Fortunately, they are ones I can deal with since they don't involve the core apps of phone, text, and email.
  13. dkjones96

    dkjones96 Well-Known Member

    Do you have WiFi enabled when you are getting garbled sound? I found that if I turn off the WiFi when it isn't connected to anything the BT quality improves drastically.

    Since they both use 2.4GHz I'm not surprised.
  14. stantheman

    stantheman Member

    I have a Plantronics voyager pro headset that I use with my Moment. If I wander too far from the phone and disconnect, it won't automatically reconnect when I'm back in range. A freind with the Palm Pre and a voyager pro says his will reconnect automatically. Also it will disconnect on it's own after 20 minutes and I'' have to go into settings and manually connect it. Is this just a compatibility issue? Anyone have a bluetooth recommendation for the Moment based on their positive experience?
  15. Gremlyn1

    Gremlyn1 Well-Known Member

  16. latinmaxima

    latinmaxima Well-Known Member

    I discovered something odd today. The bluetooth radio on the phone turned off on its own while paired to my Jawbone after not using it for what I would guess to be 30 mins or so. I had to go back into the settings and turn the BT back on. However it has not had any issues remaining on but not having the Jawbone on. I believe it may be either a setting on the Jawbone to turn off if not used within a certain amount of time. Anyone else able to provide any feedback on this?
    hererb likes this.
  17. spinflyer

    spinflyer New Member

    Exact same problem - will not automatically pair with head set. Also voice command does not come through headset. Hope this gets addressed soon. If someone knows of an app for this I would appreciate hearing about it.[​IMG]
  18. NOMster

    NOMster Well-Known Member

    sometimes i have to power cycle the phone to switch bt on if it goes off. anyone else?
  19. acedzero

    acedzero New Member

    Are these problems being seen just on the Moment or is it affecting all android phones?
  20. redram38

    redram38 Well-Known Member


    Some of the same issues with them Hero. I also cannot connect 2 phones to my Jabra BT530 anymore. I used to have my work phone, and my Instinct paired at the same time and it would switch to whichever I was using. I cannot do this now. Does anyone have 2 devices or phones connected to your Moment or Hero at the same time that switches as it needs to?
    And what are some good A2DP in the ear type BT headsets. I cannot use the headphone type, I have to use the single in your ear type of device.
  21. Johnny Cakes

    Johnny Cakes Well-Known Member

    Same here. Sometimes connects instantaneously (like it should) sometimes it never connects, sometimes it connects after 10 minutes (and the car initially stating the connection failed).

    We all keep saying "car" without identifying the make -- wouldn't it be ironic if everyone with this issue was driving cars from the same manufacturer and the fault was on the car side!
  22. souljah335

    souljah335 Well-Known Member

    Nissan Altima 08, but i doubt that my car is the problem as it is the best car in the world.....LOL
  23. wattershed

    wattershed Member

    I can't seem to send an mp3 from my computer to my Moment. It seems paired, connected, recognized, etc...but my PC gives me a message saying something to the effect of "the device cannot accept files of this type."

    This seems like something that should be very basic...along with the limitations of the browser and a few other things it's mind-boggling that my 2006 Treo can do things this 2009 "smart" phone cannot.
  24. KeithKris

    KeithKris Well-Known Member

    I have an 08 Sable with sync. I did have to re-pair once when it wouldn't connect, but otherwise it seems to be connecting fine every time I start the car. It even connected when I left my phone in the house and started the car in the garage about 30 feet away. The audio was slightly choppy, but sounded surprisingly good for the distance.
  25. Amber Moment

    Amber Moment Member

    I have a motorola car speaker and a motorola headset and both connected without problem to my moment. The only thing is when I get in my car and turn my speaker or headset on I have to go to bluetooth and pick the name of the bluetooth I turn on and select it before the phone recognizes it. It will not just connect if I just turn the bluetooth on, I always have to go to the list. I wasn't sure if it was because I had two different bluetooths on my phone but now I am guessing from all of your problems it may be the reason that it just does not connect itself. I don't have to rediscover it, just pick it.
Loading...

Share This Page