Bluetooth Skipping IssuesSupport


  1. mjweier

    mjweier Member

    Hello everyone,

    I have been having an issue with my Droid MAXX for awhile now. Whenever I'm connected to my car bluetooth I have issues where the song will skip or kind of stop playing for a split second, then I also have issues with my bluetooth headset with it skipping as well. This is not a continuous skipping, more like just one skip, then a few seconds, then another skip. This also doesn't happen all the time, only certain times. Does anyone know what this might be?

    Thanks!
    Mike

    Advertisement
    :
  2. tamradc

    tamradc New Member

    I have experienced the same thing while using Waze...
  3. wkroberta

    wkroberta New Member

    I'm having the same issue with my audio book player. Drives me crazy
  4. Einsteindks

    Einsteindks Well-Known Member

    Sounds like passive EM interference. Likely to be an issue as more items go wireless.
  5. doogald

    doogald Guides Guide

    Other possibilities are that it's either a background app update or maybe interference with WiFi. As you move around, particularly in the car, the default settings have the phone try to locate you with WiFi. Go into settings / wifi, tap the menu control, tap advanced, and turn off "Scanning always available" and see if that's better (Also toggle off WiFi to see if that helps.)

    Even with WiFi still off, the "Scanning always available" keeps the radio on and scanning. WiFi and BT both use 2.4 GHz, so the WiFi may be interfering long enough to mess up BT.

    One more possibility is that your media app is set to pause for notifications on the phone. See if there is a setting for that.

    It it's background apps updating - I'm not sure what you can do. I do think that Android handles media playback much worse than iOS - iOS seems to give high priority to the process so things like this don't happen.

    But, look into that WiFi setting and see if it helps.
  6. Outatime

    Outatime Well-Known Member Contributor

    Mine started doing that with the 4.4 patch. It improved a bit with the "after 4.4 but not 4.4.2" patch but it still does it on occasion.
Loading...

Share This Page