Bluetooth version


Last Updated: 2011-11-09 22:52:50
  1. Poboy

    Poboy Well-Known Member

    Basic question, what version of bluetooth are the new HTC phones shipping with? I know on older HTC phones, my Incredible included, HTC did not include an up to date bluetooth version, and as a result The phones will not connect to bluetooth game controllers (I am interested in the wiimote myself)
    The reasoning I had always heard was it was in conflict with sense.

    So my question is, my phone has 2.1 +EDR, are newer HTC phones shipping with decent bluetooth versions?

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    My Desire HD has 2.1 I think (although it doesn't tell you the version in CM7. My Wildfire S has 3.0.

    Does that help?
    Poboy likes this.
  3. Poboy

    Poboy Well-Known Member

    Yes it does, phonearena confirmed your statement. That is great news so far, looks like the newer version of sense, or at least the newer phones has this issue fixed. Thanks
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Forgive my ignorance in the matter (bluetooth is one of those functions I rarely use), but I presume this is a software thing and not hardware?

    I know they are in the process of rolling out Sense 3.0/3.5 to certain handsets (Desire S is getting a OTA at the moment and it's rumoured the Desire HD is getting an update too) so it might resolve the issue. Would a cutom ROM help?
  5. Poboy

    Poboy Well-Known Member

    I know for a fact that rooting and using a custom rom will get the newest version of Bluetooth, it is software related. However, I do not wish to root my phone at this time so I was just hoping that when i upgrade phones the new ones will be more up to date, although I might switch to samsung anyway.
    El Presidente likes this.
  6. sdrawkcab25

    sdrawkcab25 Guides Guide

    the reason Bluetooth controllers don't work is because of htc sense, doesn't matter what version of Bluetooth is running.
  7. Poboy

    Poboy Well-Known Member

    Interesting to know, I had thought sense limited the bluetooth version, not the connectivity.

    Guess I will be going with a samsung phone next.

Share This Page