Blur Service


Last Updated:

  1. haevn

    haevn Well-Known Member This Topic's Starter

    Joined:
    Jul 25, 2010
    Messages:
    105
    Likes Received:
    3
    has anyone got an error saying blur service username or password incorrect? this is the first time ive seen this /cry
     

    Advertisement
  2. haevn

    haevn Well-Known Member This Topic's Starter

    Joined:
    Jul 25, 2010
    Messages:
    105
    Likes Received:
    3
    bump...anyone seen this error before?
     
  3. Whiteboyx69

    Whiteboyx69 Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    85
    Likes Received:
    2
    im receiving this error after flashing the sbf then using bootstrap nandroid to get everything back the way i had it pre 2.2 update, some help with this would be nice
     
  4. paul89

    paul89 Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    1,004
    Likes Received:
    84
    I am experiencing the same problem, and I did the same thing you did.
     
  5. adrianl623

    adrianl623 Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    88
    Likes Received:
    9
    I got the same thing any help?
     
  6. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    So all of you are going back to 2.1 and are trying to restore a 2.1 backup?
     
  7. travishamockery

    travishamockery Well-Known Member

    Joined:
    Jul 11, 2010
    Messages:
    171
    Likes Received:
    20
    that's the only time I got mine, when I did a full restore of my 2.1 nandroid. If you do just a restore of apps and app settings from TiBu you won't get the error. I suspect this won't be an issue once the official FroYo hits and we don't have to worry/need to connect to blur for the update.
     

Share This Page

Loading...