Boggling Battery


Last Updated:

  1. nRRe

    nRRe Well-Known Member This Topic's Starter

    Joined:
    Jun 14, 2010
    Messages:
    184
    Likes Received:
    10
    Last night I used my phone quite a bit...downloaded a few apps, including messing with the Mario Live wallpaper.

    Anyways, after about 6 1/2 hours I went from 100% to 20%.

    Now...same 20% in the Settings>Battery bar, but instead of being green it's orange. But it's been unplugged for 20hr.

    So in the first 6 1/2 hours i went from 100% to 20% and now in the last 14 hours it's only gone down...nothing according to the bar. The Battery Info tab shows 15% charge but still...14 hours of mostly standby and it's only gone down 5-10% maybe?

    I have probably read 20 emails, sent 30 text's in the last 14 hours. So i guess that's light usage, considering i slept for 8 of those 14 hours.

    Just weird to have it drop 80% in 6 hours than next to nothing for 14 hours.

    Anyone else notice this after the update? Is the phone just learning the battery cycle after the update maybe?
     

    Advertisement
  2. sikclown

    sikclown Well-Known Member

    Joined:
    Nov 21, 2009
    Messages:
    1,910
    Likes Received:
    965
    Ok what Battery Program are you using? It sounds like it is completely off or the way your phone reads the battery needs to be reset. Have you done a full discharge and then recharge yet?
     
  3. nRRe

    nRRe Well-Known Member This Topic's Starter

    Joined:
    Jun 14, 2010
    Messages:
    184
    Likes Received:
    10
    doing that now as it is almost dead.

    i'm using the stock battery usage in the About Phone menu.
     
  4. sikclown

    sikclown Well-Known Member

    Joined:
    Nov 21, 2009
    Messages:
    1,910
    Likes Received:
    965
    But that doesn't tell you battery percentage.... Regardless yes the full charge should fix that
     
  5. nRRe

    nRRe Well-Known Member This Topic's Starter

    Joined:
    Jun 14, 2010
    Messages:
    184
    Likes Received:
    10
    Well I was also using Spare Parts to get a real percentage. It says 8% and I'm right at 23 hours since last plugged in.
     

Share This Page

Loading...