[Boost Mobile] All earthquake apps have similar issue


Last Updated:

  1. UnknownUser1

    UnknownUser1 Well-Known Member This Topic's Starter

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    All the earthquake apps except 3d earthquake force close when trying to open the map even tho i have google maps installed is this a rom or kernal issue and can someone else verify the issue. Im using alienwarp v1.0.4 update 2 with alien kernal v3
     

    Advertisement
  2. Tigatron

    Tigatron Well-Known Member

    Joined:
    Aug 19, 2012
    Messages:
    1,294
    Likes Received:
    443
    Earthquake! Works fine for me and im on same rom/kernel

    I dont have maps installed

    [​IMG]
     
    LilBit likes this.
  3. UnknownUser1

    UnknownUser1 Well-Known Member This Topic's Starter

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    That one worked for me for a few days but had started to fc so i uninstalled and tried others thats how i discovered my issue and to double check i just reinstallednd same thing
     
  4. downthemachine

    downthemachine Developer Incognito VIP Member

    Joined:
    Dec 30, 2011
    Messages:
    2,940
    Likes Received:
    1,725
    Try wiping everything and starting from a clean install?
     
  5. Tigatron

    Tigatron Well-Known Member

    Joined:
    Aug 19, 2012
    Messages:
    1,294
    Likes Received:
    443
    I agree. Youve been having lots of weird issues & fc that others have not
     
  6. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
    You have Google maps installed.




    You don't have maps installed.


    Maybe that's the issue:confused:
     
  7. UnknownUser1

    UnknownUser1 Well-Known Member This Topic's Starter

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    Why would they conflict
     
  8. downthemachine

    downthemachine Developer Incognito VIP Member

    Joined:
    Dec 30, 2011
    Messages:
    2,940
    Likes Received:
    1,725
    Do what I said, then slowly add apps back in. There has to be a problem somewhere else
     

Share This Page

Loading...