[Boost Mobile] Apk won't install(dev)


Last Updated: 2013-05-24 01:10:57
  1. uknow

    uknow Well-Known Member

    Not my phone but what would cause API not to install downloaded fine but won't install no apk at all

    Advertisement
  2. mercury0x000d

    mercury0x000d The ultra-modern operator Guide

    What exactly happens? Does it go through the motions as if it installed okay, but then is not actually installed? Or are you getting an error message of some sort?
  3. uknow

    uknow Well-Known Member


    It goes to the screen that usely says installed but instead of saying installed it says not installed (one of the apk is root browser)
  4. mercury0x000d

    mercury0x000d The ultra-modern operator Guide

    Crap, I've had that happen before... I'm now wracking my brain to try to remember what the issue was. #developerfrustration

    What ROM and such are you on?
  5. uknow

    uknow Well-Known Member

    Lol its not on a warp
    ( LG Optimus v rooted running backside from no gapps )
  6. mercury0x000d

    mercury0x000d The ultra-modern operator Guide

    Ohh, ok. I was assuming it was a Warp, just not yours lol
  7. uknow

    uknow Well-Known Member

    Lol I just don't know what would cause apk not to install
  8. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    It sounds like you are trying to install a system app
  9. mercury0x000d

    mercury0x000d The ultra-modern operator Guide

    Oh crap, that reminds me of the Office paperclip lol
  10. annebrooks64

    annebrooks64 Well-Known Member

    Silly question maybe but have you set your phone to allow install from other sources? If not that's exactly what will happen. Also some system apks won't install without root or without disabling and clearing the cache and data of what they're replacing.
  11. Tigatron

    Tigatron Well-Known Member

    Also some modded/themed apks wont install unless placed in system/app
  12. uknow

    uknow Well-Known Member

    The apk are 1.root browser 2.camera ics 3.API installer all from downloaded to my phone(all but apk installer)and uploaded to my dropbox
  13. PattF

    PattF Guest

    This is what usually happens if you try to install an unsigned app.
  14. drewhill77

    drewhill77 Well-Known Member


    Have you tried placing them in /system/app and rebooting?
  15. uknow

    uknow Well-Known Member

    Can't don't have a app to do what can be done?
  16. annebrooks64

    annebrooks64 Well-Known Member

    I could be wrong here but I believe those system apps will only install if your phone is rooted.
  17. uknow

    uknow Well-Known Member


    I have these apk down loaded and installed on my phone itself crazy
  18. uknow

    uknow Well-Known Member




    ....
  19. drewhill77

    drewhill77 Well-Known Member


    Any file browser like es or xplore can do it also you can do it with a terminal emulator or adb
  20. uknow

    uknow Well-Known Member

    Hmmm ill try to get smthing going
  21. drewhill77

    drewhill77 Well-Known Member

    If the issue is that they're not signed...you may be able to run them thru apktool or apkmultitool and resign them
  22. uknow

    uknow Well-Known Member

    That's it tho I have the same apk downloaded and installed on my phone which are the same apks I uploaded to my drop box and downloaded to the LG would uploading to drop box unsign them?
  23. drewhill77

    drewhill77 Well-Known Member

    I wouldn't think so
  24. uknow

    uknow Well-Known Member

    There's no file explore at all on the phone and Google play store is missing (no gapps which are flashed after the rom all links for gapps are broken should I just put a different port of cm7 on the phone?
  25. drewhill77

    drewhill77 Well-Known Member


    Do you have a PC with adb on it?

Share This Page