1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[Boost Mobile] LEVIATHAN Elegace & Elegance OC Roms Released


Last Updated:

  1. StarScream2109

    StarScream2109 Well-Known Member Developer

    Joined:
    Feb 29, 2012
    Messages:
    5,393
    Likes Received:
    1,472
    Have you tried to fix permissions?
     

    Advertisement
  2. theminor19

    theminor19 Well-Known Member

    Joined:
    May 12, 2012
    Messages:
    349
    Likes Received:
    69
    this locks up my phone all together, im going to try to redownload and reflash but so far it no like me
     
  3. Dm47021

    Dm47021 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    1,461
    Likes Received:
    2,106
    i had that happen once. just reboot and you should be able to use wifi again
     
  4. RedMurkal

    RedMurkal Well-Known Member

    Joined:
    Dec 23, 2011
    Messages:
    208
    Likes Received:
    34
    Ok cleared cache and delvik again, seams ok. Never had much luck with fix permissions, ill leave that one alone.
     
  5. Dm47021

    Dm47021 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    1,461
    Likes Received:
    2,106
    I am testing a new build.prop i put together. Hope this will do it

    EDIT: after about 4 hours of Dissecting Build.prop tweaks, i have gotten everything back the way it should be.

    Here is the Updated Build.prop file


    Elegance Build.prop 1.1.2.0 prop rev2
    DOWNLOAD LINK:build.prop

    INSTALL INSTRUCTIONS
    Using root browser, copy the new build.prop to /system
    MAKE SURE YOU DELETE THE OLD PROP FILE FIRST!!!

    Reboot into recovery, Wipe Cache, Wipe Dalvik Cache, Fix Permission.. Reboot

    thats it
     
  6. itscypha

    itscypha New Member

    Joined:
    Sep 20, 2012
    Messages:
    3
    Likes Received:
    0
    Signed up just to say so far working 100% for me. Loving it and will post back with any issues. Fav rom so far!! Love the oc
     
  7. drewhill77

    drewhill77 Well-Known Member

    Joined:
    Aug 26, 2012
    Messages:
    662
    Likes Received:
    206
    Fyi...oc kernel is shins
     
  8. SelfElevated2

    SelfElevated2 Well-Known Member

    Joined:
    Jul 25, 2012
    Messages:
    1,335
    Likes Received:
    527
    Fyi, there are 2 oc kernels. Shins is 1.7.. the 1.6 is credited to the right person
    Edit: was credited to the right person. Maybe someone should pm shin and confirm that.. hint :p
     
  9. cyberone3

    cyberone3 Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    96
    Likes Received:
    12
    i have loaded up the new build.prop but when i have wifi on and phone sleeps for a bit i lose signal and also when i turn wifi off it turns it self back on within seconds

    i did also cmw,wiped cash,delvik,and fixed permission
     
  10. xman95

    xman95 Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    433
    Likes Received:
    144
    Anyone having GPS issues?? I turned it on and tried using Google Maps and it will not establish a location (tried several locations throughout the day). I've wiped the cache and dalvic as well and stil no luck!
     
  11. Dm47021

    Dm47021 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    1,461
    Likes Received:
    2,106
    i dont get why i use the same build.prop as you guys and i dont get these problems.. i think OC is kinda hit and miss with some warps
     
  12. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
    That's it, right there. Its the warp itself. Some Phones can run OC with no prob, some freeze up occasionally and or have reboots, some, like mine for instance, freeze almost instantly. :mad:
     
  13. xman95

    xman95 Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    433
    Likes Received:
    144
    I'm curioius too!!
    Let's say someone with a good build and everything working makes a Nandroid backup. Then have someone who is having these problems restore it on their phone... Would this work in possibly resolving issues like this???
     
  14. Dm47021

    Dm47021 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    1,461
    Likes Received:
    2,106
    As you can see in this screenshot. i clearly have a location (using GPS), Wifi, and 3G Connection

    [​IMG]
     
    xman95 likes this.
  15. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
    Sounds good, but it won't work. It's down in the source code I believe, IDK, lots of things like that have already been tried. If ZTE would just release their source code, Snake tried getting them to do it, Had a thread about all that. etc ---
     
  16. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306

    I see it, you have a data connection not 3G, but thats fine, not splitting hairs, you obviously have it all working correctly on your phone. It's just that some of our phones wont or can't do it. And ZTE refuses to release a good source code for the dev's.
     
  17. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
    Believe me, I want OC bad!! I have flashed your rom and another that has OC. I even tried flashing both kernals running Mr. Bobo's noobV. All with the same results. FREEZE!!!
     
  18. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
  19. xman95

    xman95 Well-Known Member

    Joined:
    Nov 17, 2011
    Messages:
    433
    Likes Received:
    144

    Well, I think its always worth a try.... Everthing else seems to work on my phone except for the GPS at this point. I will try a few more trouble shooting. I was hoping someone else had the same problem so I can try their solution.

    The other major problem with the WARP seems to be the Hardware. I say this b/c we all flash the same stuff, yet it works for some and not others. Since software bugs are unpredictable, the Kernel will always take the cake.
     
  20. RedMurkal

    RedMurkal Well-Known Member

    Joined:
    Dec 23, 2011
    Messages:
    208
    Likes Received:
    34
    My processor is now running around 50% at idle. I dont want this thing to burn up.
     
  21. Doc

    Doc Well-Known Member

    Joined:
    Aug 4, 2012
    Messages:
    1,784
    Likes Received:
    1,462
    Installed the new build, problem solved here, 3g and wifi work..... woo hoo lol....
     
  22. Randy Orton

    Randy Orton Banned

    Joined:
    Sep 18, 2012
    Messages:
    16
    Likes Received:
    0
    Do anyone still lose cmda service while wifi is on? i seem to lose it when the screen turns off with wifi on
     
  23. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
    Are you running setcpu or no frills to back that baby down? Use some kind of an app to control it!!! If you already are, and it wont back down, then you need to install a non OC rom. I'm tellin you guys, these two kernals that are currently being used are not stable on ALL phones!!!
     
    Dm47021 likes this.
  24. Dm47021

    Dm47021 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    1,461
    Likes Received:
    2,106
    Thats Exactly what it is, Warps are kinda funny like that. ill do my best to address issues, but until a new OC kernel comes out. i can only do so much. id really like to compile my own kernel at some point
     
  25. Dm47021

    Dm47021 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    1,461
    Likes Received:
    2,106
    you gotta bring that baby down. use an App to do it, Cpucontrol, setcpu, no frills (which comes with my rom)
     

Share This Page

Loading...