[Boost Mobile] problem


Last Updated:

  1. R0k5tr

    R0k5tr Well-Known Member

    phone wont load all it says when in recovery mode is OS not installed how do i install an OS on my phone if i can not access sd card?

    Advertisement
  2. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    why can't you access the sd card?
  3. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    what recovery are you using?
  4. R0k5tr

    R0k5tr Well-Known Member

    idk, i had a problem with the holo launcher and deleted it by mistake after i tried to reboot my phone it just stayed on the boot screen... i went into twrp and it said "no OS found do you want to reboot" tried rebooting and it just stayed on the boot screen.
  5. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    Ok thats one answer you have twrp... now the memory card... whats wrong with your memory card?
  6. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    Do you mean that you can't copy files onto your memory card because you can't plug it to a computer?
  7. R0k5tr

    R0k5tr Well-Known Member

    yes i cant copy files to my sd card it'll charge and everything just wont let me access the card
  8. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    in twrp in the mount section there is the mount usb button that lets you use your sd card as usb mass storage device... did you try that?
  9. R0k5tr

    R0k5tr Well-Known Member

    ok now what??
  10. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    now you can you see your sd card content on your computer?
  11. R0k5tr

    R0k5tr Well-Known Member

  12. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    so then copy the rom of your choice onto your sd card unmount usb and install the rom with twrp...
  13. R0k5tr

    R0k5tr Well-Known Member

    ok thx
  14. R0k5tr

    R0k5tr Well-Known Member

    it still saying no OS installed
  15. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    no prob... let me know how it works out for you...
  16. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    Ok what rom are you trying to install and did you flash it with twrp?
  17. R0k5tr

    R0k5tr Well-Known Member

    the n00b VI rom and how do i flash it?
  18. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    once it is copied to your sd card, go to the wipe section of your recovery and wipe factory reset, system and cache. once those are wiped go to the install section of your recovery, select the noobVI zip in the list and swipe to install. when thats done, reboot and enjoy! :)
  19. R0k5tr

    R0k5tr Well-Known Member

    still having the same issues... its still saying no OS installed and stays on the boot screen
  20. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    when you install the noob rom do you get an error because it sounds like it is not installing... If so try redownloading it could be a bad zip
  21. R0k5tr

    R0k5tr Well-Known Member

    no i got no error... it says successfully installed but when i go to reboot it says no OS installed. do you wish to reboot.
  22. smartmanvartan

    smartmanvartan Well-Known Member Contributor

    now that is strange... did you modify the rom? maybe deleted the system... how big is the zip file in MB?
  23. LilBit

    LilBit Well-Known Member Contributor

    That happened to me, I found out the NAME of the rom was changed, because I downloaded and SAVED it twice, changing the name by one letter. Check and see if that has happened.
    mercury0x000d likes this.
  24. LilBit

    LilBit Well-Known Member Contributor

    Download/ transfer/ flash. The same exact file without changing anything.
  25. R0k5tr

    R0k5tr Well-Known Member

    got it
    LilBit likes this.

Share This Page