[Boost Mobile] Project Yoshi


Last Updated:

  1. SelfElevated2

    SelfElevated2 Well-Known Member

    Joined:
    Jul 25, 2012
    Messages:
    1,335
    Likes Received:
    527
    Yea we all know swap is enabled in the kernel. Nobody. Wants to use swapper, that is old tech. But I'll see what happens when I set the scripts to run. Thanks for letting me know drew
     

    Advertisement
  2. drewhill77

    drewhill77 Well-Known Member

    Joined:
    Aug 26, 2012
    Messages:
    662
    Likes Received:
    206

    Let me explain this in simple english...you don't have to install busybox since its already there and you don't need swapper because there is a script in init.d that takes care of setting up your swapfile and activating it
     
  3. Tigatron

    Tigatron Well-Known Member

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    This is true.
    Maybe a screenshot would help explain?
     
  4. SelfElevated2

    SelfElevated2 Well-Known Member

    Joined:
    Jul 25, 2012
    Messages:
    1,335
    Likes Received:
    527
    Here is a screen shot. I checked the first. Execute but what all should I check?

    Lol well I took a screen. Shot but I can't post it bcuz I can't view any pics. I downloaded quickpic and it won't show pics. Downloaded 3 different camera apps. All of them just have black screens as if I can't access the camera. Anyone else having a similar situation?
     
  5. drewhill77

    drewhill77 Well-Known Member

    Joined:
    Aug 26, 2012
    Messages:
    662
    Likes Received:
    206
    Yes...Swapper2 is an alternative...but nobody else is having problems fixing the permissions on their init.d scripts. Why install an app to do what the rom is designed to do all on its own?

    Yes there is more than one copy of busybox...one in bin and one in xbin which is just an alternative to symlinking...as long as they're the same version it really doesn't matter.
     
  6. Tigatron

    Tigatron Well-Known Member

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Umm. I fixed mine in about a minute after i found it not working.

    Just set the first execute on both and reboot. Simple fix
     
    SelfElevated2 likes this.
  7. drewhill77

    drewhill77 Well-Known Member

    Joined:
    Aug 26, 2012
    Messages:
    662
    Likes Received:
    206
    Yankees said no camera app installed though camera.apk is still there...i see email.apk is missing so I'm guessing it's the age old issue of camera dependencies on email.apk...prolly should use miui camera...

    User should be the only one that needs to be checked...
     
    SelfElevated2 likes this.
  8. SelfElevated2

    SelfElevated2 Well-Known Member

    Joined:
    Jul 25, 2012
    Messages:
    1,335
    Likes Received:
    527
    So you're having the same thing? I gotta get some sleep, gotta work in 4 hrs. . Let me know the solution if. You find. One.

    And is anyone else not able to turn on Wi-Fi after the ota update? I flashed a different kernel that Wi-Fi worked on and it still won't come on. I'll check here for imput later. Still a really nice rom, I'm just running into little stupid bugs
     
  9. drewhill77

    drewhill77 Well-Known Member

    Joined:
    Aug 26, 2012
    Messages:
    662
    Likes Received:
    206
    I'm curious...how did you implement init.d? I can't find it referenced in any .sh or .rc files...
     
  10. jetx2x

    jetx2x Well-Known Member Developer

    Joined:
    Mar 24, 2012
    Messages:
    1,714
    Likes Received:
    790
    Jeez... so many problems already... we will look into fixing everything later today... still alot that needs to be done

    Sent from my N860 using Tapatalk 2 Beta-5
     
  11. jetx2x

    jetx2x Well-Known Member Developer

    Joined:
    Mar 24, 2012
    Messages:
    1,714
    Likes Received:
    790
    Init.d is implemented directly through the kernel... Oc is also completely operational with no loss of ril with wifi, and the swap is also enabled...
    Edit: check back later we probably will have everything fixed up by then

    Sent from my N860 using Tapatalk 2 Beta-5
     
  12. drewhill77

    drewhill77 Well-Known Member

    Joined:
    Aug 26, 2012
    Messages:
    662
    Likes Received:
    206

    Lol not that many...and most are easy fixes;). This is a truely excellent rom...and one I'm likely to use till I finish mine...
     
  13. mhannah3333

    mhannah3333 Well-Known Member Developer

    Joined:
    May 1, 2012
    Messages:
    306
    Likes Received:
    105
    Project Yoshi looks awesome. Its a grandslam! Great job guys
     
    kraziejedi likes this.
  14. yankees5963

    yankees5963 Well-Known Member This Topic's Starter

    Joined:
    Feb 1, 2012
    Messages:
    256
    Likes Received:
    95
    Yea trying to write signatures after being up for 23hours, I think i messed up with the ota. Ill fix, only got 2hours of sleep so idk if imma pass out or not so no timeframe yet haha
     
    SelfElevated2 and drewhill77 like this.
  15. drewhill77

    drewhill77 Well-Known Member

    Joined:
    Aug 26, 2012
    Messages:
    662
    Likes Received:
    206

    Lol get sleep...fix later...most issues are fixable on the user side anyway...speaking of which I'm off to bed myself
     
  16. yankees5963

    yankees5963 Well-Known Member This Topic's Starter

    Joined:
    Feb 1, 2012
    Messages:
    256
    Likes Received:
    95
    HELL YES! OTA is working now, please download =] if you already downloaded the old one delete that first
     
  17. kraziejedi

    kraziejedi Well-Known Member

    Joined:
    Jan 28, 2012
    Messages:
    51
    Likes Received:
    37
    We did our best to get this rom on the road. But updates are sure to come with more fixes. LEAST DO THIS!!!!!!
     
  18. Tigatron

    Tigatron Well-Known Member

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    You guys will get everything hammered out.

    Glad you fixed the ota
     
    kraziejedi likes this.
  19. Bone334

    Bone334 Well-Known Member

    Joined:
    Jun 17, 2012
    Messages:
    73
    Likes Received:
    9
    Nice work. Non market apps will not stay selected here.
     
  20. MrBobo

    MrBobo Well-Known Member

    Joined:
    Jul 12, 2011
    Messages:
    1,202
    Likes Received:
    1,316
    Congratulations you guys for getting this put together!
     
  21. Doc

    Doc Well-Known Member

    Joined:
    Aug 4, 2012
    Messages:
    1,784
    Likes Received:
    1,462
    Looks way cool, I will have to give it a try.............
     
    uknow likes this.
  22. nefcpainter119

    nefcpainter119 Well-Known Member

    Joined:
    Apr 20, 2012
    Messages:
    279
    Likes Received:
    56
    No camera apps are working
     
  23. MrBobo

    MrBobo Well-Known Member

    Joined:
    Jul 12, 2011
    Messages:
    1,202
    Likes Received:
    1,316
    might be something simple, try restoring the three missing camera sounds from the system/media/auido/ui folder: camera_click_1.ogg, camera_click_2.ogg, camera_click_3.ogg. I ran into that issue when I went to JB system sounds on my ROM. You can pull them from the stock rom or n00b etc.
     
  24. uknow

    uknow Well-Known Member

    Joined:
    Jul 20, 2012
    Messages:
    581
    Likes Received:
    60
    This rom looks great I haven't installed it do to noob VI rom (which is totally awesome)being released at the same time as this one but after all is well and fixed ill give it a run
     
  25. Konceptz

    Konceptz Well-Known Member

    Joined:
    Feb 27, 2012
    Messages:
    204
    Likes Received:
    33
    FYI MrBobo was absolutely Right, just restore them and the camera will work just fine. Downloaded Camera ICS and its working just fine. Running ROM 1.0.2 Right now.
     

Share This Page

Loading...