1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

General Boost Mobile Rep answer to wifi


  1. Megamind88

    Megamind88 Member

    I just purchased a ZTE Warp from boost mobile. I am having an issue where I can connect to my wifi at home (no cell service at my home) but it will not allow my to use my web browser or anything though wifi for that matter. It gives me a server error.

    I spoke with a rep form boost (which was like having my teeth pulled). He informed me that I cannot use the wifi function of the phone unless I have actual cell phone service at the wifi location.

    Does anyone know if this is true? It doesn't make any sense to me to have wifi capabilities if you need to have cell service. Why would you need wifi if you have cell service? If this is true, is there a way around this? If it's not true, can anyone help me with my problem?

    Advertisement
  2. bws

    bws Member

    No that is not true. I had my phone a full week before I activated it with boost and I used the 802.11 wifi just fine.

    I would triple check your wireless settings by doing the following:

    1) Make sure that your phone is associated with your wireless network, commonly known as the SSID or Service Set Identifier.

    2) If you're using any form of wifi encryption, make sure it's configured identically on the phone.

    3) And at the risk of looking like a fool, I had the same problem only forgot to turn the radio on.

    I don't believe the warp does 802.11a, so if your home wireless network is running 5.8 GHz only, it may not work.

    Hope that helps!
    Table83 likes this.
  3. HeroLau

    HeroLau Well-Known Member

    Yes ,Warp support 11 b/g/n. and not support 11a because a few router support 11a. anyway.
    Table83 and bws like this.
  4. Megamind88

    Megamind88 Member

    Thanks for the reply. Not to sound stupid or anything, but I really don't know how to check those things. Could you explain how to check those things and fix them if they need to be. I would really appreciate it. Thank you.
  5. bws

    bws Member

    Megamind,

    I apologize if I get too simplistic as I don't know exactly what your skill set is, so if this is too basic, I apologize in advance. Without knowing the specifics of how your wireless network at home is set up I'm going to work under the assumption that it's set up like 85 or so percent of the market. You connect to the internet using some form of broadband connection (cable or dsl modem, etc). Connected to the modem is a device called a wireless router.

    If you're like me, you may have a couple of PC's connected directly with a wire and any wireless devices connect over the air.

    I guess the easiest way to step you through this is if you have a wireless laptop (that's running Windows). In theory you should have a little wireless network icon located somewhere next to the clock (called the systray). When you hover your mouse over it, it will tell you what wireless network you're connected to. The network name displayed there is generally called the SSID, as noted in my original post. Write that down and be sure you denote any capitalized letters, numbers, spaces or special characters (if you have any).

    Just left click on that icon once, and it will display a little menu that not only tells you what wireless network you're connected to but if there are any others in the immediate area. Right click on the one you're connected to and when the little context menu and then left click on the word "properties".

    This will bring up the security tab. If whomever set up your wireless network was smart, they set it up so it's encrypted. My guess is that it's WPA2-Personal or WPA2 PSK (Preshared Key). The ecryption type is probably aes or tkip, and then below that, you should see a little option called network security key. Below the key box you will have a little check box that says show characters. Write that down and also pay attention to what each character is (alpha, numerical or special character)

    Now that you have all that info, go to the settings screen of your warp. At the very top, you will see "Wireless and Networks".

    1) Ensure Wifi is turned on
    2) Network Notification (self explainatory, but your call)
    3) Under wifi networks, you should see your home network listed there. if it's not there or it says disconnected, click on "add Wifi network, directly below.
    4) For the SSID, put in the name of your network.
    5) For the security type, unless it actually is open, click the word open and then find the item that matches the security type that's listed on your laptop. (most probably WPA or WPA2-PSK), then tap it.
    6) It will take you back to the add network tab, directly below the security cell you will probably see password. That's the password that was taken from the network security key on your laptop. Enter that in so it's identlcal to your laptop. When finished tap Done, down in the lower right hand corner.

    7) Click Save.

    Once finished with all that, just click the home button and after a few seconds you should see the icon (refer to your manual) for wireless, by your 3g or battery icon.

    From that point on you should be able to access the web.

    Be advised. While running wifi at home is great, because it's several orders of magnititude faster than cellular, it can also chew through a fully charged battery much faster than just the cellular radios.

    Hope that helps and good luck.

    peace.
    cardsbytootsie likes this.
  6. Megamind88

    Megamind88 Member

    Thanks for all your help. I did all the steps that you outlined and my phone does show a connection to my wifi. However, it still will not tranfer data through the wifi. I spoke to my dsl provider and they said everything looks right and were unable to help much.

    I'm using a Century Link 660 wireless router. Is it possible there is a compatibility issue with my router? I've tried to reach Boost Mobile customer service and I can never get to a real person to help.

    Thanks for the help.
  7. jfalbino

    jfalbino Active Member

    CenturyLink is Garbage, thats your main problem. I used to sell it, and heard nothing but horror stories from the customers that had it. I would suggest going to Comcast, you wont have much trouble. Just my .02
  8. Megamind88

    Megamind88 Member

    Yes they are. But unfortunately, where I live, there is no access for cable broadband so I have no choice but to use Century Link. Otherwise it's good old dial up.

    Knowing the problem I'm having, is there a viable solution to work through this issue? Please help. I'm getting desperate.

    Would a new wireless modem from them fix the problem? I've read all the posts on the issue that I know of and haven't found anything that's worked yet.

    Thanks for all the help and advice.
  9. aladdin99

    aladdin99 Well-Known Member

    Have you tried using another wifi source to eliminate your phone as the problem.
    If you have a McDonald's, Starbucks, or another place that offers free WIFI close, you can try connecting to their service.
  10. godraw

    godraw Well-Known Member

    If after trying aladdin99's suggestions above and finding it does connect to other free wi-fi service(McDonalds, Starbucks, etc) , then yes. Call Century and request a new modem/router.
  11. godraw

    godraw Well-Known Member

    Hmm,

    I don't know if this would explain what your seeing or not.

    Settings > Wireless & networks > Mobile networks > Data enabled (box should have a check mark)


    Please, no flaming from those smarter at this than I am. Only trying to help here :cool:
  12. Megamind88

    Megamind88 Member

    Thanks to all of you who are trying to help me. I appreciate everything everyone has said.

    So I haven't tried connecting to a free network like McDonalds. I was going to, but I was thinking it would still be transferring data via 3g and I don't know how to tell the difference. Unless there is a way to change that on the phone.

    I don't mean to sound stupid, but the truth is is that this is my first smartphone and I really am clueless. So thanks to all for being patient with me.

    If someone would be so kind as to instruct me how to use my phone with just wifi I will check at the local McDonalds. Then I'll at least know if it's the phone or my internet modem. At least I'll have a little direction. Thanks again.
  13. shunter7

    shunter7 Well-Known Member

    If I am not mistaken if you go to settings and check mark the Wi-Fi setting to turn it on then it will default to Wi-Fi. It will then use Wi-Fi instead of 3G automatically. If it cannot find a viable Wi-Fi network it will then and only then use 3G. But if it is using 3G instead of Wi-Fi you will see the 3G icon in the upper right. (By the way since you are new to smart phones and I believe that you said you had yet to activate your phone you might want to make sure that the check box for airplane mode (found in the settings shortcut) is NOT checked marked this would prevent any network access no matter what your settings)
  14. aladdin99

    aladdin99 Well-Known Member

    WiFi still works in airplane mode. When the phone has established a good connection to WIFI, the 3G icon is replaced with the WIFI icon. It looks like a fan standing on its point.
  15. Megamind88

    Megamind88 Member

    Thanks guys. I'm heading to my local McDonalds as soon as I get off work to try the wifi. I'll let you know what happens. Thanks again.
  16. Megamind88

    Megamind88 Member

    Well.....I had great wifi use at McDonalds. Looks like I'm calling Century Link. Fun fun fun. Thanks for everyone's help.
  17. Megamind88

    Megamind88 Member

    Well......after 6 calls to centurylink support, they finally acknowleged that there was a problem with their 660 modem. I actually had to go to my mother in laws home, where she has different router with centurylink (2wire) and prove that my phone does connect and work through her wifi before they would admit to it.

    So now, they are sending me a new router (westell) to use. I hope this one works. Has anyone had any issues with that router? Let me know. It should be here in 3 to 5 days.
  18. godraw

    godraw Well-Known Member

    Ahhh the hoops we sometimes must jump through ..........


    Let us know how it goes with the Westell.
  19. Camaro2012

    Camaro2012 Member

    I also am using Century Link and have the same router so looks like I will be giving them a call and getting a different router as well. CRAP!! :mad:
  20. bws

    bws Member

    For very basic dsl service, the 660 is an ok copper device (if this is the one I'm thinking of). Wireless, on the other hand, there are two problems:

    1) The device is crap. I mean it's about as cheaply manufactured as they come and are really quite an embarassment.

    2) Wireless configuration: Depends on who configures the wireless component. Most of the ISP techs are OK, but they're on a schedule and need to get as many calls done a day, so they're going to blast straight through the configuration. Once they find one wireless device that works, you're signing the work order as they're packing up their tool kits.

    I had one of these devices at work and I just kept complaining about how crappy it was until they gave me a new one, that's not a 660.
  21. Megamind88

    Megamind88 Member

    Good News! I received the Westell 7500 router. Everything works great! If any of you have a Centurylink 660 series router, call them and tell them that you want the Westell. I had to pay a $15 shipping charge to get it, but it was well worth it. As soon as I entered the passkey, it was an instant connection and everything functions as it should.

    Many thanks to all of you who gave me advice and helped me through this process. I now love my ZTE!
    godraw likes this.
  22. shikagotika

    shikagotika New Member

    i have a problem with my zte warp i am able to connect to open wi fi.. but if i want to connect to a wi fi that has a password even if i know the password the option to connect is grayed out.. can you help me please??!!!
  23. UnknownUser1

    UnknownUser1 Well-Known Member

    Not enough digits

Share This Page