[Boost Mobile] [ROM] ALIENWARP v2.0.2 (Update v2.0.3 released)


Last Updated:

  1. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Did you wait a few minutes after first boot and do a full reboot?

    Only other thought i have right now is hosed up system from too much stuff on sd card.

    If you back up your sd card and format it only put the rom back on it then re flash. Shouldnt need to wipe anything just reboot.
     

    Advertisement
  2. SicFreak

    SicFreak The Message is SIC!

    Joined:
    Jan 1, 2012
    Messages:
    729
    Likes Received:
    317
    I've got a 32 gig sd card, and it's rock solid... haven't even used 2 gigs yet on it.
     
  3. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    The issue isnt space. Its left over data from the old rom that can cause issues.
     
  4. SicFreak

    SicFreak The Message is SIC!

    Joined:
    Jan 1, 2012
    Messages:
    729
    Likes Received:
    317
    I understand that. :) I'll re-try in a couple days...maybe tomorrow if I'm not too busy.
     
  5. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Ok in the meantime ill double check all reports but im sure this hadnt come up. Ill also dig around in the rom to see if i find anything that may cause issues.
     
  6. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    New google play store v3.9.16 is just starting to roll out on some devices but i got my grubby hands on it and themed the icon to match this rom.
    You can download it from post #3 and flash it with TWRP or CWM.

    This new version allows you to remove not installed apps from the all tab under my apps. And if your like me youll be cleaning up for a while.

    This will be included in v1.0.3 when its released
     
  7. jmax81

    jmax81 Well-Known Member

    Joined:
    Apr 5, 2012
    Messages:
    102
    Likes Received:
    15
    Awesome beta; love the add ons, one problem dont think its your rom tho my 16g sd wont mount I had to take the 2g sd that came with phone and download your beta via pc because it said it was bad from phone, I formated the 16 gig sd via laptop still wont mount in cwm any suggestions
     
  8. UnknownUser1

    UnknownUser1 Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    I know im not suppose to ask but is thrre an estimated release fpr the update id like to try it when its all worked out
     
  9. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Sorry to hear about your sd card.
    Format it on the phone is the only way i can get my warp to accept sd cards.
    Ive only had problems with android not taking the sd ; but cwm still would. Ill look around.
     
    jmax81 likes this.
  10. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Still working on fixing stuff. Lots of changes this go.
    Waiting on more test results too.
     
  11. UnknownUser1

    UnknownUser1 Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    Ok cool hope its soon i wanna give this another try hopfully itll agree with my phone more than some other have
     
  12. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Hopefuly soon.

    So far all reported issues are random and only reported by 1 tester each. This makes determining the problem very hard.
    Hopefuly some more results soon?
     
  13. UnknownUser1

    UnknownUser1 Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    Do you have loopysmoothness that causes a lot of sticky toggle issues or lag in keyboard and himescreen loading
     
  14. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    No ive never used it. Too many issues.
     
  15. UnknownUser1

    UnknownUser1 Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    Oh well i have noidea why there are issues ill let you know if ihave the same issues
     
  16. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Sounds good
     
  17. UnknownUser1

    UnknownUser1 Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    I think the sticky wifi issue is in the kernals iv had it on every rom im testing this one now
    Edit- im on a kernal i have used eifi with before and had sticky toggles but i dont on this rom. However i dont actualy transfer data on wfi i cant connect to any webpage or the store but as iv stated to others wifi is not a huge loss to me bht getting it back would be a huge plus but so far this rom has ben running smoother than previous roms iv tried and i have great data connection to the market and the forums load fast on ctmod i had a huge lag when downloading from google play and sometimes the threads wouldnt load on tapatalk im not havin that issue now tho great job man
     
  18. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Thanks. Ill check into wifi.
     
  19. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Think i found the root of the problems with the beta version. Ill upload a new copy in a bit. And send out pm to testers

    Edit: new beta link sent.

    If anybody didnt get it or if anybody else wants to test let me know.

    And please dont wipe after flashing it seems to be causing issues.
     
  20. UnknownUser1

    UnknownUser1 Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    Ill download and flash asap in class right now hands in a vrod engine
     
  21. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    Thanks.
    I was installing a sunroof earlier and preping to pull an engine.
     
  22. jmax81

    jmax81 Well-Known Member

    Joined:
    Apr 5, 2012
    Messages:
    102
    Likes Received:
    15
    Thax for the pm; before i flash it is this a fix or whole new version? Should i flash this on top of test beta or clean?
     
  23. Tigatron

    Tigatron Well-Known Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    1,293
    Likes Received:
    443
    This has the fixes i made in it. Just flash threw recovery. Dont wipe after flash.
    Also suggest on first boot log into google threw setup wizard then full reboot.
     
    jmax81 likes this.
  24. jmax81

    jmax81 Well-Known Member

    Joined:
    Apr 5, 2012
    Messages:
    102
    Likes Received:
    15
    Givein it a go now; will post back thanks for your mind bending work
     
  25. UnknownUser1

    UnknownUser1 Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    Any wipe before flash?
     

Share This Page

Loading...