[Boost Mobile] [ROM] ICON rom V2.0 * released 10/16/12 *


Last Updated:

  1. mhannah3333

    mhannah3333 Well-Known Member Developer


    Advertisement
    albanymike likes this.
  2. mhannah3333

    mhannah3333 Well-Known Member Developer

    Go to your app drawer. Hit the menubutton. Hit edit. Drag icons down to the dock.
  3. TimeofDeath

    TimeofDeath Well-Known Member

    Kudos to you MsHannah, Rom is slick n quick. A+++
  4. Shitididit2

    Shitididit2 Well-Known Member

    It's so sad that I can't even checkout this new update that I've waited so patiently for, because of my crappy Internet service.:mad:
    Get half way:turtle: through the dl and loose :musicus: connection.
  5. mhannah3333

    mhannah3333 Well-Known Member Developer

    Im with you.. my only source of the net is my phone..lol
  6. mike4lyfe1

    mike4lyfe1 Member

    thanks
  7. Shitididit2

    Shitididit2 Well-Known Member

    Can you tie the "zip file" to a Pigeon and send it to TX:smokingsomb: joke, joke....:D
  8. bhays3

    bhays3 Well-Known Member

    Okay I can't figure out how to put an app from the App Drawer into the dock
    Edit And then I looked at the second post up from mine I felt really stupid
  9. bhays3

    bhays3 Well-Known Member

    So I'm having some issues getting swap set up again, did we use a new kernel this time?
  10. mhannah3333

    mhannah3333 Well-Known Member Developer

    No i didnt include the new kernel in this rom. Dont know why but swapper support seems to make the stock keyboard lag. Id like to find out why. Anyways you could always flash the kernel at any time.. heres the link
    http://db.tt/iODn4LoS
  11. ztewarpuser

    ztewarpuser New Member

    mhannah3333 likes this.
  12. Shitididit2

    Shitididit2 Well-Known Member

    How would I go about removing Titanium Backup from system, "icon Rom version 1.0.3"?
    I want to use my Titanium Pro version but can't install it.
  13. mhannah3333

    mhannah3333 Well-Known Member Developer

    First off im glad you finally got the rom downloaded and flashed.
    About the titanium issue... with your root explore app navigate to /system/app and delete titanium backup.. then navigate to /data/app and delete titanium backup there as well. Reboot and your good to go..
    Shitididit2 likes this.
  14. StarScream2109

    StarScream2109 Well-Known Member Developer

    There is no real pro version off titanium just an unlock key pro is obtained through the free and having the key on the root of your SD card :)
    Shitididit2 likes this.
  15. albanymike

    albanymike Well-Known Member

    telenav 7 works on 1.0.3
  16. mhannah3333

    mhannah3333 Well-Known Member Developer

    Just out of curiosity, did it not work on the previous versions of the rom?
  17. Doc

    Doc Well-Known Member

    Downloading now, I will give it a try, looks prettty sick dude, great job...:D
  18. bhays3

    bhays3 Well-Known Member


    Sorry to be off topic but where did you find TeleNav 7, I have looked on the market and cannot find it
  19. Shitididit2

    Shitididit2 Well-Known Member

    Thank you so much. I had to use my phone and it took me over an hour. But it was worth the wait. I'm liking it. :D The big screen Boot Animation is cool.
    I do have a question about my screen. When screen is asleep it comes on and goes off like every 15 seconds, for like 4 times and then it stays off for maybe 7 minutes. But I don't think it's the Rom. Possibly ADW Launcher that I installed recently. Uninstalling ADW to see if it continues this act.:confused:
  20. Shitididit2

    Shitididit2 Well-Known Member

    That's why you're the "Guide" because you know things that that average person don't know. Thank you for the useful Info.:)
    StarScream2109 likes this.
  21. mhannah3333

    mhannah3333 Well-Known Member Developer

    I hope you enjoy... report and bugs if you find any.. so far its been pretty clean though
  22. mhannah3333

    mhannah3333 Well-Known Member Developer

    That may possibly be an ADW issue. I might try to wipe data/factory reset in cwn and see if that helps
  23. ztewarpuser

    ztewarpuser New Member

    So far i been running your rom for 36 hours and NO BUGS!! youve done an awesome job on this rom mhannah3333. How come you dont have the "rom developer" tag? Im going to tip this rom hopefully we can see it in the " all things root guide"
  24. albanymike

    albanymike Well-Known Member

    I searched it, give me a email or a way to send it to you?
  25. mhannah3333

    mhannah3333 Well-Known Member Developer

Share This Page