[Boost Mobile] [ROM] n00b (B10 based) VIII.II FULL Install 1/23/2013


Last Updated:

  1. MrBobo

    MrBobo Well-Known Member

    I am working on narrowing down the location button in settings, from a fresh factory data reset it works, I will check now it it was just something I installed or if it was a time activated thing...

    you can turn gps on and off from the notification bar...

    did you have holo locker installed by any chance?

    Advertisement
  2. galaxyesm

    galaxyesm Well-Known Member

    I did a cache/delvik/factory reset before I flashed nOOb 4 then installed nOOb V
    SelfElevated2 likes this.
  3. SelfElevated2

    SelfElevated2 Well-Known Member

    No holo locker. I have holo launcher pro..I'm going to download a different launcher just to see if it's a holo thing
  4. UnknownUser1

    UnknownUser1 Well-Known Member

    No not psx i was havin issues with settin notification toggles but got it and i just ran some v6 scripts im a bit of a noob at it but so far their runnin alright and my speed doubled withought changing dss ip
    Edit-I definatly recomend v6 with this rom everything is faster theres only one or two tweeks i didnt select cuz im not sure if they were needed or what exactly they did but i have almost 1000kb a sec mid day in a fairly large city it may have fixed psx issue i have to check
    Edit2- no go on psx or location and security even after perm fix and v6 script perm fix
  5. Doc

    Doc Well-Known Member

    Been runing the last couple of days with no glitches at all, works perfectly, cant what for the Noob V full release lol................
  6. galaxyesm

    galaxyesm Well-Known Member

    How do u install V6 or wheree do you get it from? :eek:
  7. MrBobo

    MrBobo Well-Known Member

    Thanks guys for the updates... so far no issues with location just running everything with no apps or data restored ... did all you with location issues in settings have maps installed?
  8. UnknownUser1

    UnknownUser1 Well-Known Member

    I have maps installed ill clear data and try again but that wont explain why psx wont run but thats ok and i made a thread asking for the scripts someone had posted them get them there and do not use 3g supercharger it causes major issues from what i hear. And you need script manager. There are more detailed threads on v6 from about a month n a half two montha ago from when i was trying on unitology if not just google xda v6 and youll find your way
    Edit- still getting fc issue on location and date and on a side note has anyone else had the not bein able to create shortcuts issue? Just wonderinif i was alone on that
  9. SelfElevated2

    SelfElevated2 Well-Known Member

    Ahh bobo good question. I do. I didn't think this was specifically a location issue though . Tell ya what I'm going to remove maps and all it's data and see if problems fixed :D

    Edit: I don't think it's maps. Cleared it's data and uninstalled. Same. Went to cwm and cleared both caches again, and fixed permissions. Same
  10. UnknownUser1

    UnknownUser1 Well-Known Member

    Hey most likly not related to the rom but whats up with speed test i cant connect to anywhere closer than co and i live in ca but easlier after i used v6 i used speed test and it got palo alto like i wanted
  11. downthemachine

    downthemachine Developer Incognito VIP Member

    That has to do with the location GPS issue
  12. MrBobo

    MrBobo Well-Known Member


    It's not the rom, works fine here
  13. MrBobo

    MrBobo Well-Known Member

    GPS works just enable it through the pull down notification window
    Good point though, if location isn't enabled that would cause it to not pick the closest location
  14. Mcboots

    Mcboots Well-Known Member

    Just installed this today after boost finally activated my phone after 2days. So far so good. I thought I was screwed when it lagged around the android silver flashy animation but once it when through it was all good. Thanks

    I assume V is going to be a big improvement as well?
    MrBobo likes this.
  15. MrBobo

    MrBobo Well-Known Member

    Did you just install 4 or the v update too?
  16. UnknownUser1

    UnknownUser1 Well-Known Member

    I connected to wifi and picked up the server n switched back it worked fine
  17. SelfElevated2

    SelfElevated2 Well-Known Member

    Yea that has nothing to do with the rom. That's just where the speed test app is sending you to
  18. downthemachine

    downthemachine Developer Incognito VIP Member

    Permissions?
  19. MrBobo

    MrBobo Well-Known Member

    Haven't found anything wrong yet
  20. mholloway

    mholloway Well-Known Member

    OK you guys with location issue,did any of you receive a update for maps? Cause my phone was running fine no issues and I received an update for maps now I have that location problem, force closes.
  21. mholloway

    mholloway Well-Known Member

    What was the upload # and download # if you don't mind.I am working on some 3 g tweaks for super_phone III.
  22. SelfElevated2

    SelfElevated2 Well-Known Member

    I'll give you some upload and download numbers in screenshots. Give me a minute
    nefcpainter119 likes this.
  23. MrBobo

    MrBobo Well-Known Member

    I haven't installed maps and don't have the issue yet
    SelfElevated2 likes this.
  24. mholloway

    mholloway Well-Known Member

    To fix location fc go in tb uninstall then reinstall location server.
  25. Mcboots

    Mcboots Well-Known Member

    The rar I downloaded was 4

Share This Page