[Boost Mobile] [ROM] n00b (B10 based) VIII.II FULL Install 1/23/2013


Last Updated:

  1. Doc

    Doc Well-Known Member


    If you look back in the the thread im pretty sure all those issues have been addressed, main thing is you need to do is format your sd card, then place noobv on it and that be the only thing on it..... good luck....:D

    Advertisement
    xman95 likes this.
  2. bob-st

    bob-st Well-Known Member

    Formatted a new (virgin) 16 gb sd card and copied n00bV.zip and Deloopify.zip to it.

    Flashed both zip files (n00bV.zip was flashed first:)).

    I am going to hold off for as long as I can before I log into the market (It is my wife's phone and I'm sure she wont like not having any contacts).

    I'll let you know what happens.

    One Hour update: So far so good. The only issue is that the incoming call volume seems lower than stock (I know that "seems lower" isn't very objective... just don't know of a way to measure it). I haven't seen this lower volume discussed in this thread. Am I the only one with this issue? (And yes, I have raised all of the volume levels in "sound settings" as well as the "in-call" volume setting.)
  3. xman95

    xman95 Well-Known Member

    Thanks for replying. I booted in CWM and I ran the fix permissions, which solved the problem with the MENU buttons not lighting up. NO such luck on the MMS though. And here is the kicker.... I can receive MMS from others???
    Everything else is working fine right now. Wifi, GPS, 3G, etc.
  4. MrBobo

    MrBobo Well-Known Member

    Feel free to log into the market that won't effect anything I was mostly wanting to make sure there were no outside apps or data from those apps

    Sound volume being low is something you can find discussions about all over this forum, I recommend volume plus for that issue
    Doc likes this.
  5. MrBobo

    MrBobo Well-Known Member


    Try flashing the dark themed messaging app, there is a link on post three
    xman95 likes this.
  6. Prinny

    Prinny Resident Linux Nutcase

    Make sure the apns
  7. xman95

    xman95 Well-Known Member

    Thanks!! I will try and post back. Of course I searched this thread before posting... didn't find anything originally. Not sure how good the search function is.
  8. xman95

    xman95 Well-Known Member

    Thanks but NO luck!! I will wait to hear any other suggestions in the next day or so, otherwise I guess I will just wipe everything again including the SD card. Maybe luck on the second draw...
  9. Megamang

    Megamang Member

    So far battery is doing good Mr.bobo :)
  10. Tigatron

    Tigatron Well-Known Member

    So I got bored earlier and decided to try something... I removed swap and my phone ran smoother. So I figured with swap gone to go to shins 1.6 oc kernel and my phone is now like lightening.
    LilBit likes this.
  11. LilBit

    LilBit Well-Known Member Contributor

    Try airplane mode, on/off. or do a reboot. I had to reboot after installing Dark messaging app, works fine now though.
    xman95 and Tigatron like this.
  12. LilBit

    LilBit Well-Known Member Contributor

    Hows your battery temps, and did you / can you check wifi and cdma services together?

    This sounds good, but Im about tired of tweaking this phone.
  13. Tigatron

    Tigatron Well-Known Member

    Well I've been using my phone non stop for an hour and its charging at the same time... the temp is 98.4
  14. LilBit

    LilBit Well-Known Member Contributor

  15. xman95

    xman95 Well-Known Member

    Thanks! the rebooting didn't work, I tried several times (I didn't get to try the airplane mode). I decided to reinstall the ROM. And see if maybe things broke when I started adding stuff and changing settings.

    After a fresh instsall (no formatting SD card). I tested and the MMS was working fine. So, I'm starting to add things back one by one. But I have a new plan to to make a full backup after installing and testing several apps at a time. Having a good point of return will save me from starting from scratch.
    MrBobo likes this.
  16. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I've deleted a number of posts here. Constructive criticism is fine, but saying a ROM 'just sucks' in comparison to another ROM is unnecessary and is rude. Especially when people volunteer their time to develop ROMs.

    If you don't like their ROM. That is 100% fine, not everyone is going to like every ROM. But do us the courtesy of just moving on. Thanks!
    syi, aaanadie, Smoothkaos and 8 others like this.
  17. Doc

    Doc Well-Known Member

    Thank you sir......;)
  18. Megamang

    Megamang Member

    Wanted to say thanks to Mr.bobo for the great rom. Battery issue disappeared and i will be sticking with your rom. :D
    jerofld and MrBobo like this.
  19. mrbigv770

    mrbigv770 Well-Known Member

    Bobo can u increase the size of the SWAP file or up the swappiness level? I find myself running out of memory quite often.
  20. Tigatron

    Tigatron Well-Known Member

    Huh? WTF are you doing to run out? I never get close to running out without swap.
  21. mrbigv770

    mrbigv770 Well-Known Member


    I'm listening to slacker, texting, browsing a lil and on phandroid at the same dayum time. LOL
  22. LilBit

    LilBit Well-Known Member Contributor

    No freakin wonder dude!!! LOL!!
  23. MrBobo

    MrBobo Well-Known Member

    so if you type free in shell or terminal you are seeing swap used up to the 200mb level?

    you can open the 55swap file and edit the size there (in the /system/etc/init.d folder)
    jerofld likes this.
  24. syi

    syi Well-Known Member

    How do you flash without root? Just curious.
  25. Tigatron

    Tigatron Well-Known Member

    My thoughts exactly.
    Dude its a phone not a full on computer... slow down. More swap won't do that much to help if your actively running that much stuff

Share This Page