[Boost Mobile] [ROM] Warp OEM 2.70

Last Updated:

  1. bob-st

    bob-st Well-Known Member

    I tried to duplicate this.. If I understand you correctly, you have a wifi connection that is working correctly, then leave the wifi area and your 3G data wont connect. Correct?

    OK, I connected to wifi and did a speed test to verify that I was getting wifi speeds. Then took a walk down the street until I lost wifi and 3G kicked in. Did another speed test and got 3G speeds. Then walked back to the house and my wifi automatically reconnected and again ran a speed test to verify.

    It may not matter but my house wifi is "open" i.e.not encrypted.

    LilBit and mercury0x000d like this.
  2. Doc

    Doc Well-Known Member

    Yep they are all password protected, we have encrypted wireless at work and the same here at my house. Havent tried it on a open network, I will do some test on that, that maybe the problem. But I don't have any problems with other roms but I will give it a try;)
    LilBit likes this.
  3. bob-st

    bob-st Well-Known Member

    Any luck with the test?

    Is there anyone else with the wifi issue that Doc has?
  4. Doc

    Doc Well-Known Member

    Yep it does it on open wifi also, tried it on 3 different places today, it could be my phone tho but again its doesn't do it on bobos or Cyanoid but it could be one of the apps im running that just doesn't like it.....:(
  5. SoulFed

    SoulFed Member

    I recently put this rom on my phone and it works great but I put it on my brothers phone and it is messing up. When u turn the phone on everything works fine and the cpu settings are applied. But after his phone locks and stays locked for a few second, when he unlocks it, its like the cpu settings are no longer applied and the phone lags really bad. Then i have to go to cpu speed and apply the settings again. Then the phone runs fine. But after the screen locks it all starts over again. it's really irritating. Is there any fix for this or any idea whats wrong??
  6. mercury0x000d

    mercury0x000d The ultra-modern operator

    Hi, SoulFed! And welcome to AF... and my ROM thread in particular!

    First off, sorry you're having trouble. Did you try a "clean" install as I described in the OP? If you did and it still isn't working, you can delete PowerNap from /system/etc/init.d2 to prevent it from running at all.

    Also, just for my own information, you actually checked the speed in the settings page and it is in fact stuck at 122MHz? Just trying to narrow things down :)
  7. SoulFed

    SoulFed Member

    I didnt check the speed to see what it was stuck at. I just know that it lags BAD until I go in and apply the settings again. Then after it locks then unlocks, I have to go apply them again to kill the lag. I'm going to try that powernap option and see if it helps. I'll let you know what happens. Thanks for the help. =)
    LilBit likes this.
  8. mercury0x000d

    mercury0x000d The ultra-modern operator

    Sure, no problem! Keep me posted :)
  9. bob-st

    bob-st Well-Known Member

    As Merc said make sure that you did a "clean" install. I would also check the MD5 check sum.
  10. canyonbreeze

    canyonbreeze Member

    I installed this to stop the annoying Boost update notices. The good is that it didn't wipe out my already install programs. The bad is the phone locks up a couple times a day now requiring battery pull to reboot.
  11. bob-st

    bob-st Well-Known Member

    It sounds like you installed this rom over your old rom without doing a factory reset (see the clean install instructions in the OP).

    That would cause the symptoms you are having.
  12. budgreen24

    budgreen24 Well-Known Member Contributor

    I tried to download but dropbox says the links are disabled because of too much traffic. lol. Can you post another link?

    Error (509)

    This account's public links are generating too much traffic and have been temporarily disabled!
  13. chopolo

    chopolo Well-Known Member

    is the link down?
  14. aaanadie

    aaanadie Well-Known Member

    Yes, it is down:
    Error (509)

    This account's public links are generating too much traffic and have been temporarily disabled!
  15. mercury0x000d

    mercury0x000d The ultra-modern operator

    Wow, I didn't know the ROM was that popular! lol I'm uploading to my website now.
    LilBit likes this.
  16. mercury0x000d

    mercury0x000d The ultra-modern operator

    Well, that didn't work right... freakin' Tripod lol

    Bump for mirror link in OP! :)

    I'm also working on redesigning my existing website to contain all my projects, which will eliminate this kind of thing in the future. Stay tuned :)
    LilBit and aaanadie like this.
  17. canyonbreeze

    canyonbreeze Member

    I did install over the existing hoping not to spend so many hours reinstalling programs. I erased the powernap and it seems to be behaving much better.
  18. sinisterfox

    sinisterfox Well-Known Member

    Just wanted to comment on battery life.... Haven't charged my phone since 8am yesterday moning and have been using bluetooth with music, my news reader numerous messages and at least 2 hours of talk time it's currently 6pm next day and battery is at 73%...JUST AMAZING
    mercury0x000d and LilBit like this.
  19. mercury0x000d

    mercury0x000d The ultra-modern operator

    You're finding the same thing I did when I first tested PowerNap... I couldn't believe my results. I ran the same tests like four times to eliminate freak coincidences, but always found the same thing... I couldn't believe it worked that well myself! lol And I found the more apps you run (or even just have installed, in some cases) the more noticible the difference is which PowerNap makes.

    Gotta love custom scripting at work :)
    aaanadie and sinisterfox like this.
  20. SoulFed

    SoulFed Member

    Hey. Sorry I didn't get back sooner. I took out the powernap file and everything is working good. Thanks for the perfect advice. =)

    Also, should I just leave that file out for good or is there a reason that there is a problem with it? A fixable reason?
    mercury0x000d likes this.
  21. mercury0x000d

    mercury0x000d The ultra-modern operator

    Glad it worked for you! I'm not sure why that one phone didn't like it... my best guess would be a conflict with PowerNap and another app on the phone. Did the problem occur right out-of-the-box? Or did you only notice it after loading other apps on?

    Regardless, the ROM performs fine without it, so feel free to leave it out.
  22. sinisterfox

    sinisterfox Well-Known Member

    SoulFed and Canyonbreeze what I personally would do is back up your .apks' to a folder on your computer and run a full and clean install then transfer them back to the internal SD or ext SD card.

    If you do not have the actual .apk since you may have downloaded from the app store or whatnot, I would suggest downloading ASTRO file manager...
    once installed all you have to do is got menu...select Application Manager/Backup click on the program and an .apk will be saved to sdcard under /backups/apps

    I prefer Astro but the included ES Filemanager can do the same as well but I am unfamiliar with the procedure.

    mercury0x000d likes this.
  23. kalzor

    kalzor Member

    does the powernap script work with n00b VIII?
  24. bob-st

    bob-st Well-Known Member

    I agree with sinisterfox. I would do a clean install and then restore my apps.

    Another way to restore apps is to use AppExtractor from the play store. AppExtractor will restore sms/mms and apps from your nandroid backup (that you always make ::) ).

    When you install a rom on top of another rom without doing a clean install all bets are off as to what problems you may run into.

    Also by using AppExtractor you can restore your apps in a few minutes,,, not hours.
    sinisterfox and mercury0x000d like this.
  25. mercury0x000d

    mercury0x000d The ultra-modern operator

    I believe n00b uses the Glitch kernel, which should run PowerNap just fine. I've personally not yet tried this combination though. It's also a good idea to run this script last (which the 90 in the filename should do automatically, provided your other scripts are numbered as they should be) since it needs to execute in an infinite loop.
    kalzor likes this.

Share This Page